Issue with Hard drive

Discussion in 'Wii - Backup Loaders' started by KingKenton, Mar 14, 2012.

Mar 14, 2012

Issue with Hard drive by KingKenton at 8:33 PM (457 Views / 0 Likes) 1 replies

  1. KingKenton
    OP

    Newcomer KingKenton Newbie

    Joined:
    Mar 14, 2012
    Messages:
    1
    Country:
    United States
    I have been modding my Sister in law's Wii and I have an issue with her hard drive. She bought this: http://www.walmart.c...indingMethod=rr

    Now, that one just says 3.0 but her says 2.0/3.0 and it was bought in store at walmart. Anyways, the Hard drive works fine regarding playing the games but theres something annoying. Everytime I load up Wiiflow/CFGLoader it just keeps loading and loading until I unplug and replug in the harddrive and then the games show up. This hard drive was on the supported hard drive list from GBATemp but im not sure if this is the hard drives fault or if its the Wii's fault. The wii had 4.3 and it had this issue so I downgraded the wii to 4.1 and still the same issue, and the HD is 100% WBFS. any ideas?

    EDIT: Also, before it was 100% WBFS it was NTFS with wbfs folder and it did the same thing
     
  2. the_randomizer

    Member the_randomizer The Temp's official fox whisperer

    Joined:
    Apr 29, 2011
    Messages:
    17,361
    Location:
    Unknown
    Country:
    United States
    WBFS is not the recommended file system anymore (as most programs had it deprecated...most homebrew won't function properly), so FAT32 should store your WBFS game files just fine, as they don't exceed the FAT32 4GB file size limit. As for using USB 3.0 versus 2.0, they're backwards compatible and should make minimal difference....I know since my HDD is a USB 3.0 Western Digital MyPassport.
    There's also an HDD compatibility list which I found to be very useful http://wiki.gbatemp.net/wiki/USB_Devices_Compatibility_List
     

Share This Page