Issue with arm9 installation

Discussion in '3DS - Flashcards & Custom Firmwares' started by MooseAbuse, Jan 21, 2017.

  1. MooseAbuse
    OP

    MooseAbuse Member

    Newcomer
    16
    1
    Sep 7, 2016
    United States
    (PROPERLY FOLLOWING THE 3ds.guide PLAILECT GUIDE OF COURSE)

    Okay so I've done this before in the past and I currently have two hacked 3ds systems.
    (So at least I'm not a total noob)

    I did my arm9loaderhax+luma using the dsiware installation when you needed two 3ds systems to complete it, so I'm new to this fasthax/soundhax scene.

    So I'm teaching my little cousin how to hack his 3ds, and we've gotten very far surprisingly even though I'm teaching him over skype. We're currently on the arm9loaderhax installation page, and I'm pretty sure we put every file needed in all the locations that they were needed in.

    We're currently on Step 2 of Section II (AND YES THE 3DS IS NOW ON 2.1.0 FIRMWARE)
    Whenever we load the http://2xrsa.3ds.guide link through url it opens the link and says loading arm9.bin or like arm11.bin or something like that and then the page sits there and does nothing. There is no error screen, black screen, or anything. It just gets stuck on a blank loading page and freezes the 3ds forcing us to manually turn off the 3ds by holding the button down. The troubleshooting page said to go into browser settings and Initialize savedata/cleardata, but that did not fix our issue.

    Has anyone come across this problem? 2xrsa.3ds.guide stuck loading and then freezes 3ds and doesn't load the menu that it is supposed to open. No error screen/black screen but it freezes and is stuck on the loading page with the checkered/transparent background.

    Praying someone has a fix lol I couldn't find one.
     
    Last edited by MooseAbuse, Jan 21, 2017


  2. Nayuren

    Nayuren Member

    Newcomer
    11
    1
    Jan 21, 2017
    France
    Well, i'm actually in the same situation, already checked and double checked the files, i'm on 2.1.0 and still sitting on the loading screen, dunno what the heck is going on...
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,024
    5,910
    Nov 23, 2014
    Australia
    Canberra, Australia
    Take a photo of your SD card contents so we can be sure you really do have the files. There have been people that swore they did copy over every file and the ended up being something missing that was the cause of their issue.

    Also make sure you're connected to the net. Eg try to visit google.com (I don't think this is the problem or it wouldn't know to load arm11.bin but doesn't hurt to check).
     
  4. Nayuren

    Nayuren Member

    Newcomer
    11
    1
    Jan 21, 2017
    France
  5. mchew

    mchew Advanced Lurker

    Member
    146
    50
    Jul 23, 2004
    United States
    Your extensions aren't turned on.
    Y62g9Xj.jpg
     
  6. Nayuren

    Nayuren Member

    Newcomer
    11
    1
    Jan 21, 2017
    France
  7. mchew

    mchew Advanced Lurker

    Member
    146
    50
    Jul 23, 2004
    United States
    arm9loaderhax.bin should only be 27k I think you have luma's .bin in there
     
  8. Nayuren

    Nayuren Member

    Newcomer
    11
    1
    Jan 21, 2017
    France
    "Step 9.Copy arm9loaderhax.bin from the Luma3DS .7z to the root of your SD card, overwrite existing files"
    Following the 3ds.guide soooooo is that the problem ?
     
    Last edited by Nayuren, Jan 21, 2017
  9. mchew

    mchew Advanced Lurker

    Member
    146
    50
    Jul 23, 2004
    United States
    Last edited by mchew, Jan 21, 2017
  10. Nayuren

    Nayuren Member

    Newcomer
    11
    1
    Jan 21, 2017
    France
    Huh ... i now have a glitched black screen on the lower screen and the freezed web screen on the top one

    I can still hear the sound of a page loading...
     
  11. mchew

    mchew Advanced Lurker

    Member
    146
    50
    Jul 23, 2004
    United States
  12. Nayuren

    Nayuren Member

    Newcomer
    11
    1
    Jan 21, 2017
    France
    Nope, already tried, i may be not on the "good" glitched screen
     
    Last edited by Nayuren, Jan 21, 2017
  13. mchew

    mchew Advanced Lurker

    Member
    146
    50
    Jul 23, 2004
    United States
    What's in your a9lh folder
     
  14. Nayuren

    Nayuren Member

    Newcomer
    11
    1
    Jan 21, 2017
    France
    Wait what... for odd reasons it's empty
    What should be there btw ?
     
    Last edited by Nayuren, Jan 21, 2017
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    11,024
    5,910
    Nov 23, 2014
    Australia
    Canberra, Australia
    The stuff from the release.7z
    Edit: also the data_input zip.

    This is why it's not working.
     
    Last edited by Quantumcat, Jan 21, 2017
  16. Nayuren

    Nayuren Member

    Newcomer
    11
    1
    Jan 21, 2017
    France
    Welp i'm gonna retry with those

    Didn't change much, actually didn't change anything :/

    Edit : just noticed that each time i'm trying, everyting in a9lh is erased
     
    Last edited by Nayuren, Jan 21, 2017
  17. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,957
    2,667
    Jul 23, 2012
    United States
    Octo Canyon
    The guide clearly states that when the bottom screen is glitched and stays glitched, to simply press select and then see of otp.bin is on your sd card in the a9lh folder.
     
  18. Quantumcat

    Quantumcat Dead and alive

    Member
    11,024
    5,910
    Nov 23, 2014
    Australia
    Canberra, Australia
    That's weird. Did you do what Jayro said? (Press Select to see if it works despite the glitched screen)

    Also check that your SD card is not fake using H2testw with a full read write check.
     
  19. Nayuren

    Nayuren Member

    Newcomer
    11
    1
    Jan 21, 2017
    France
    When the bottom turn glitched, even if i press select wait dunno like 5 minutes and then press any button, it won't shut down.
    When i go into the a9lh folder, it's empty
     
  20. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,919
    1,211
    Aug 20, 2013
    straya m8
    I don't blame you that you're having issues.

    Installing an arm9 into the 3DS SOC would be hard work!