[Issue] Smash mods do not load when using SDCafiine

Discussion in 'Wii U - Hacking & Backup Loaders' started by Omegablu, Jul 2, 2016.

  1. Omegablu
    OP

    Omegablu We shall not yield to the Kingdom of Nohr!

    Member
    4
    Mar 10, 2016
    United States
    Ice Tribe Village
    Setup:
    4 gb Lexar SDHC
    Running Kexploit and SDCafiine through loadiine.ovh
    Wii U FW version 5.5.1U
    Smash v. 1.1.6 NA update and game (game is a disc)
    Modpack is Googie's Modpack (All added songs/skins are in extra slots and not overwriting prexisting ones)

    The Kexploit loads flawlessly, and so does SDCafiine. No errors, freezes, etc. Smash loads without any issues as well. The issue is that the game is entirely vanilla. Not a single mod loads, even when the costumes are placed in different slots. I have also tried a SanDisk Ultra PLUS 32gb microSDHC with the same effect. Any help is appreciated.
     
  2. Matzeus

    Matzeus Advanced Member

    Newcomer
    2
    Mar 19, 2016
    Gambia, The
    Your folder structure?
     
  3. Omegablu
    OP

    Omegablu We shall not yield to the Kingdom of Nohr!

    Member
    4
    Mar 10, 2016
    United States
    Ice Tribe Village
    Got it to work by using a different mod pack (TS4M's pack to be specific). Don't know why the other didn't work as my folder structure and sd were not changed. Structure was /[Titleid]/patch and /[Titleid]/sound, now it does not have the sound folder.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice