issue playing game

Discussion in 'Wii - Backup Loaders' started by Msingh999, Nov 3, 2010.

  1. Msingh999
    OP

    Msingh999 Member

    Newcomer
    11
    0
    Apr 3, 2010
    United States
    I have a backup of my game, and it always goes to an error screen saying it can't read the game, please refer to wii manual etc. etc. I have made backups before, and they always worked, this one is goldeneye, and I don't know what's wrong, I have ciosx rev 20 installed to slot 249 and I'm burning the backup at only 2x speed, using IMG burn, I don't know whats going one, but as of now, I have two coasters. any help would be appreciated.
     
  2. Sao Mortel

    Sao Mortel GBAtemp Advanced Fan

    Member
    533
    0
    Jul 23, 2008
    Canada
    Montreal
    And you use neogamma?
     
  3. Msingh999
    OP

    Msingh999 Member

    Newcomer
    11
    0
    Apr 3, 2010
    United States
    yeah the latest version.
     
  4. CarbonX13

    CarbonX13 GBAtemp 台灣人

    Member
    1,399
    22
    Aug 27, 2010
    Taiwan
    Vancouver, B.C.
    What error is it? Is the error within Neogamma or is it a blue screen of some sorts? Post the error number and it'll be easier to help you.
     
  5. Msingh999
    OP

    Msingh999 Member

    Newcomer
    11
    0
    Apr 3, 2010
    United States
    There is no error code, I got to the wii remote strap screen, the it said "the disc is unreadable, please check the wii operations manual"
     
  6. Msingh999
    OP

    Msingh999 Member

    Newcomer
    11
    0
    Apr 3, 2010
    United States
    I tried using the cfg usbloader, and the neogamma usb loading, and it freezes after the lion roars, and the copyright protection screen comes up, it can't be a
     
  7. KuRensan

    KuRensan aka Pearbook

    Member
    898
    30
    Apr 27, 2009
    Netherlands
    Somewhere in the sky
    I had the same problem with Super Mario Galaxy and that was because of my DVD's. I have Phillips DVD's
    (I really hope there is a way to play all DVD's sorts without errors)
     
  8. Msingh999
    OP

    Msingh999 Member

    Newcomer
    11
    0
    Apr 3, 2010
    United States
    I dunno, I have verbatims, the dvds shouldn't be the problem.
     
  9. Msingh999
    OP

    Msingh999 Member

    Newcomer
    11
    0
    Apr 3, 2010
    United States
    Can anyone help? I'm running sys menu 4.1u the game is NTSC, scrubbed, and cfg loader freezes when I get to the copyright screen, can't get past it

    I have installed cios 222/223/224, and downgraded 249 to rev 17 as this was working for others, still I have the problem with cfg loader v60. Can anyone please help me?
     
  10. Msingh999
    OP

    Msingh999 Member

    Newcomer
    11
    0
    Apr 3, 2010
    United States
    194 views and only three other people post…
     
  11. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    maybe people read it but they cant help you, be patient....

    did you install the nesecarry ios' for the game? not sure what they are...

    i have it running in wiiflow using ciosx20 base 56 aswell as cios 17b.
    im running 4.2u
     
  12. Msingh999
    OP

    Msingh999 Member

    Newcomer
    11
    0
    Apr 3, 2010
    United States
    Yeah, sorry about that. Maybe I need to update to 4.2? I'll try it when I get a chance.