Issue after upgrading firmware on DSi

Discussion in 'Acekard' started by j4jules, Aug 6, 2010.

Aug 6, 2010
  1. j4jules
    OP

    Newcomer j4jules Newbie

    Joined:
    Aug 6, 2010
    Messages:
    4
    Country:
    United States
    I upgraded to the latest firmware on my DSi and now my Acekard with AKAIO 1.7 firmware no longer works. Any solutions for a the stupid test that I tried on a working system.

    Thanks!
     
  2. kidi3

    Newcomer kidi3 Advanced Member

    Joined:
    Jul 27, 2007
    Messages:
    70
    Country:
    United States
    What did you you upgrade, only the DSI to 1,4, or only the Akaio to 1,7, or both ?
     
  3. j4jules
    OP

    Newcomer j4jules Newbie

    Joined:
    Aug 6, 2010
    Messages:
    4
    Country:
    United States
    I did both but the card worked after i upgraded it to 1.7. upgrading the DSi is what messed things up. i think i found a solution. a site said to download ak2ifw_update_14_DSi.nds file. i am trying it now.
     
  4. j4jules
    OP

    Newcomer j4jules Newbie

    Joined:
    Aug 6, 2010
    Messages:
    4
    Country:
    United States
    It didn't work. The search is still on.
     
  5. kidi3

    Newcomer kidi3 Advanced Member

    Joined:
    Jul 27, 2007
    Messages:
    70
    Country:
    United States
    yeah... you fall into the ''DSI 1,4 trap''
    DSI new firmware isn't allowing you to use Acekard and other carts like Acekard...
    to get your cart working you need to follow this tutorial
    Updating the Acekard 2i's firmware to 1.4
     
  6. trumpet-205

    Member trumpet-205 Embrace the darkness within

    Joined:
    Jan 14, 2009
    Messages:
    4,363
    Country:
    United States
    You need a DS or DS Lite to upgrade your Acekard. Sorry to say this but you are out of hope. (Unless you have a DS or DS Lite)
     
  7. Shinigami357

    Member Shinigami357 Current "give a fuck" level: Honey Badger

    Joined:
    Jul 29, 2010
    Messages:
    1,648
    Country:
    Philippines
    lol, why did you even do it??? anyway, i guess you just bricked your ak2i (well, in the "playing on a DSi" sense, anyway)
     
  8. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Download this update and place the ak2ifw_update_14_DSi_new.nds on your MicroSD. Find a DS Lite/Phat/DSi 1.3 and pop in your AK2i. Execute the file, press whatever button it says to run the update, & viola, you're done.
     
  9. j4jules
    OP

    Newcomer j4jules Newbie

    Joined:
    Aug 6, 2010
    Messages:
    4
    Country:
    United States
    Thank u very much! I didn't realize I had to run the file so I ran it from another DSi we have and it works great.

    Thanks!!!!!
    julie
     
  10. Hakoda

    Member Hakoda GBAtemp Addict

    Joined:
    Feb 2, 2008
    Messages:
    2,133
    Location:
    San Jose, CA
    Country:
    United States
    Your welcome Julie! [​IMG]
     

Share This Page