Iso Patchin problem

Discussion in 'Wii - Hacking' started by starosta, Oct 25, 2008.

Oct 25, 2008

Iso Patchin problem by starosta at 12:07 AM (602 Views / 0 Likes) 2 replies

  1. starosta
    OP

    Newcomer starosta Newbie

    Joined:
    Oct 24, 2008
    Messages:
    5
    Country:
    United Kingdom
    I have this wii ISO i has 4,699,979,776 bytes. Ive used Backup Creator on it to make another ISO of 4,255,891,456 bytes.
    When i'm trying to burn the patched iso in ImgBurn, I get this info "invalid or unsupported image file format". I've tried to burn the patched ISO using Ashampoo Burnig Studio 2009 (full licensed version) but I'm gettin error with Backup loader on wii. I've also burned the original ISO, but with the same outcome.
    Using Wiiscrapper the original ISO looks ok (for me anyway).
    I just want to ask what can cause the problem. ISO, backup creator, burning or backup loader?
    If anyone had similar problems?
    Whole process worked with other isos (ie. backup creator --> burn --> backup loader), but not with this one. is there a solution for this problem?
    Would be grateful for any info
    Thx
     
  2. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    Probably just a badly backed up ISO - get another version and try id say
     
  3. starosta
    OP

    Newcomer starosta Newbie

    Joined:
    Oct 24, 2008
    Messages:
    5
    Country:
    United Kingdom
    I will definitely try to get another ISO, but this one is quote popular, but there is something wrong with it. I was just wondering if there are some circumstances which can make the whole process difficult
     

Share This Page