Is this possible?

Discussion in '3DS - Flashcards & Custom Firmwares' started by StriderVM, May 29, 2015.

  1. StriderVM
    OP

    StriderVM GBAtemp Fan

    Member
    424
    87
    Jan 16, 2015
    Is this possible?

    - Use PBT / Pasta 4.5 Mset to install sysupdater.
    - Use 3DNus to download the 9.2 firmware files.
    - Remove the CIA that patches out the 4.5 Mset hack.
    - Once 3DS sysNAND is on 9.2, use Mset hack to go into Palantine (emuNAND 4.5).
    - Use Palantine CFW to load a Cubic Ninja CIA to load Pasta CFW (Cubic Ninja)

    Sure, this is a three pronged plan, but it seems to be possible?

    What makes me worry so bad is certain people semi bricked their system when updating using sysupdate..... :(
     
  2. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,897
    Nov 30, 2014
    United States
    The fourth one is a problem because 4.x mset does not work on 9.2. The rop needs to be rewritten.

    As far as updating is concerned, my initial test demonstrated that the latest (0.4 without a b) version is fixed and should update properly. Don't quote me on that, be careful, use safety goggles, etc.
     
  3. StriderVM
    OP

    StriderVM GBAtemp Fan

    Member
    424
    87
    Jan 16, 2015
    Some people are claiming that in the update files for 9.2, you can exclude some CIA files so that the mset hack won't be patched, or is it another issue?
     
  4. zoogie

    zoogie simple pimp tool

    Member
    6,237
    7,897
    Nov 30, 2014
    United States
    I would just leave them in and downgrade them individually later if the need arises.
     
  5. Arcanuskun

    Arcanuskun GBAtemp Regular

    Member
    208
    81
    May 7, 2014
    The entrypoint wont be patched, but the addresses that are patched on palantine's launcher is different on 9.2. So what you're planning is a no go
     
  6. StriderVM
    OP

    StriderVM GBAtemp Fan

    Member
    424
    87
    Jan 16, 2015
    But I thought the emuNAND being on 4.5 should fix this problem?