Is there hope for this? failed to load Native Firm:1

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mikan, Aug 10, 2016.

  1. Mikan
    OP

    Mikan Advanced Member

    Newcomer
    68
    7
    Nov 27, 2015
    United States
    please help me. i'm getting this error even though i didn't do anything unusual. i just played 2 games like i always do. i even properly shutdown the games, but when i opened my unit, i got this.

    rxtools
    w/coldboot
    sysnand 9.0.2U
    old 3ds XL

    ccc.jpg
     
    Last edited by Mikan, Aug 10, 2016
  2. Mikan
    OP

    Mikan Advanced Member

    Newcomer
    68
    7
    Nov 27, 2015
    United States
    really appreciate it if someone sent links to files that can fix this or a step by step guide as i only know the basics in cfw :( thank you in advanced.
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,516
    5,474
    Mar 17, 2010
    Norway
    Alola
    That's not ReiNAND, that's rxTools.
    You're using menuhax correct? Assuming you're not using a boot manager, download the latest Luma3DS from here: https://github.com/AuroraWright/Luma3DS/releases/download/v5.5/Luma3DSv5.5.7z and copy the 3ds folder and Luma3DS.dat to your SD card. Then copy the boot.3dsx from the menuhax folder to the root of your SD card, replacing the one that's already there.
    That will update you to the latest Luma3DS version which is the currently recommended CFW.
    The first time you boot the 3DS after that, it will show the Luma3DS settings, you should enable "Show current NAND in System Settings" and press START to reboot.
     
    Last edited by The Real Jdbye, Aug 10, 2016
  4. Mikan
    OP

    Mikan Advanced Member

    Newcomer
    68
    7
    Nov 27, 2015
    United States
    sorry. it is rxtools. i might have mistaken it for my other 3ds.. you're right. if i updated it, would my games/files still be in the cfw? :(
     
  5. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    Yes.
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,516
    5,474
    Mar 17, 2010
    Norway
    Alola
    Yes, no problem. Luma3DS should work just fine out of the box, no additional files needed.
     
  7. Mikan
    OP

    Mikan Advanced Member

    Newcomer
    68
    7
    Nov 27, 2015
    United States
    omg it worked. thank you so much! >///< but what about the friend list error? is there a way to fix it too? this happens when i open my friend list. :(
     

    Attached Files:

  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,516
    5,474
    Mar 17, 2010
    Norway
    Alola
    I've heard of several people having that issue, I'm not sure how to fix it though. Is your emuNAND up to date?
     
  9. Roomsaver

    Roomsaver GBAtemp Advanced Fan

    Member
    951
    243
    Sep 7, 2015
    United States
    garfield kart grand prix
    Try going into Mii Maker and making a Mii.
     
  10. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    Try again, wait on the Friend List loading screen for a long time. Also, try to remove menuhax.
     
  11. Mikan
    OP

    Mikan Advanced Member

    Newcomer
    68
    7
    Nov 27, 2015
    United States
    hello. thanks for the reply. it is. :(
     
  12. Mikan
    OP

    Mikan Advanced Member

    Newcomer
    68
    7
    Nov 27, 2015
    United States
    it doesn't take long for the error to appear. it didn't work too. :( still, thank you.
     
  13. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    Hmm, is it a region changed system? Have you ever downgraded with Gateway?