Is preloader 0.29 only for 4.0?

Discussion in 'Wii - Hacking' started by carbonyle, Apr 3, 2009.

  1. carbonyle
    OP

    carbonyle GBAtemp Fan

    Member
    360
    0
    Jan 9, 2009
    Swaziland
    Switzerland
    My question: Is preloader 0.29 only for 4.0?
    I'm curently in 3.2E with preloader 0.28 and want to keep 3.2 (twilight hack, ...)
    So can I update preloader?
    Thanks in advance!
     
  2. WiiMonkey

    WiiMonkey GBAtemp Fan

    Member
    408
    1
    Jan 16, 2009
    UK
    Yes it is only for 4 i think not sure
     
  3. carbonyle
    OP

    carbonyle GBAtemp Fan

    Member
    360
    0
    Jan 9, 2009
    Swaziland
    Switzerland
    This makes me doubt:

    -The installer includes an IOS patcher which when found patches IOS60 so preloader can fully work with system menu 4.0

    so if I don't have IOS60????
     
  4. Satangel

    Satangel BEAST

    Member
    10,255
    557
    Nov 27, 2006
    Belgium
    Bruges, Belgium
    You can install Preloader on any firmware I think.
    If you want to install it on 4.0 though you need to install IOS60 first.
    Like this:

    First install IOS60
    Than System menu 4.0
    Than preloader 0.29
     
  5. david432111

    david432111 GBAtemp Advanced Fan

    Member
    859
    0
    Jul 17, 2008
    Denmark
    No, it works with any firmware version.
     
  6. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    Use your old 0.28 hacks file though. I believe those hacks are system menu version specific.
     
  7. carbonyle
    OP

    carbonyle GBAtemp Fan

    Member
    360
    0
    Jan 9, 2009
    Swaziland
    Switzerland
    I want to keep 3.2, but use the new prelaoder.. . how to contact crediar?
     
  8. MightyMouse

    MightyMouse GBAtemp Fan

    Member
    350
    0
    Apr 2, 2009
    AntiSoftMii
    0.29 will work on 3.2 no probs

    run Hacks Remover, install .029 and use your 0.28 hacks file

    the hacks in .029 are for 4.0

    0.29 will only install on 3.2 and 4.0

    3.3 and 3.4 are a no go
     
  9. fgsfdsyo

    fgsfdsyo GBAtemp Regular

    Member
    141
    0
    Apr 6, 2008
    United States
    Quick note:
    Make sure your Wii calendar date is correct.
    If you get a "Now Reparing...Do not turn off the console"
    after installing 0.29, it was an April fool's joke by crediar(I hope I didn't butcher his name...)
    Unless a different error comes up(if there is one)
    Don't panic and just report here.
     
  10. Roth

    Roth Member

    Newcomer
    14
    0
    Feb 25, 2009
    United States
    0.29 is limited to the number of options you can set compared to 0.28 such as disabling background music in the Wii Menu, etc.
    I'm not entirely sure to recommend it unless you really want to take advantage of the Backup Loader for Disc Channel.

    // Roth
     
  11. carbonyle
    OP

    carbonyle GBAtemp Fan

    Member
    360
    0
    Jan 9, 2009
    Swaziland
    Switzerland
    This is the best response! I thinnk I'll try this but anyone has already do it? (0.29 on 3.2 with 0.28 hack.ini)???
     
  12. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    That's just a matter of getting the hack.ini file updated. For PAL there already is a whole list of hacks.
     
  13. carbonyle
    OP

    carbonyle GBAtemp Fan

    Member
    360
    0
    Jan 9, 2009
    Swaziland
    Switzerland
    OK It's SOLVED: MightyMouse was RIGHT! (thanks)
    the solution was: 0.29 will work on 3.2 no probs

    run Hacks Remover, install .029 and use your 0.28 hacks file

    the hacks in .029 are for 4.0

    0.29 will only install on 3.2 and 4.0

    3.3 and 3.4 are a no go
     
  14. MightyMouse

    MightyMouse GBAtemp Fan

    Member
    350
    0
    Apr 2, 2009
    AntiSoftMii
    MightyMouse is always right :-p