is my wii broken?

Discussion in 'Wii - Hacking' started by regt123, Dec 28, 2008.

  1. regt123
    OP

    regt123 Member

    Newcomer
    32
    0
    Mar 17, 2008
    United States
    whenever i run backups, it either lags, freezes on a black screen, or suddenly goes to a disc cannot be read and whenever the games play the wii makes loud sounds.
    i'm still under warranty so do you think i should send my wii to nintendo
    i have twilight hack and homebrew channel installed do you think they'll care or do i have to uninstall em?
     
  2. Zeek03

    Zeek03 GBAtemp Fan

    Member
    336
    3
    Sep 1, 2008
    United States
    USA
    How many Wii's do you have dude? [​IMG]
     
  3. regt123
    OP

    regt123 Member

    Newcomer
    32
    0
    Mar 17, 2008
    United States
    ahh im sorry i lagged and accidently posted 3 times
     
  4. oneleggedjack

    oneleggedjack GBAtemp Regular

    Member
    299
    0
    Sep 25, 2008
    United States
    try using the search button
     
  5. Zeek03

    Zeek03 GBAtemp Fan

    Member
    336
    3
    Sep 1, 2008
    United States
    USA
    Nothing is wrong with your Wii. Loud noises happen to almost everyone. There is nothing you can really do. Drop it!
     
  6. SpikeyBryan

    SpikeyBryan GBAtemp Regular

    Member
    161
    0
    Feb 6, 2008
    United States
    Seattle
     
  7. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
     
  8. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    Man there is some rude people on here
     
  9. SpikeyBryan

    SpikeyBryan GBAtemp Regular

    Member
    161
    0
    Feb 6, 2008
    United States
    Seattle
    Maybe he was just having a bad day ;D
     
  10. oneleggedjack

    oneleggedjack GBAtemp Regular

    Member
    299
    0
    Sep 25, 2008
    United States
    no my day is going swell,
    there's just 1000+ topics on this subject now there's 1003+

    regt123 - Do you have the correct Ciso's installed?
    that was my problem.. If not it might be the DVD's your using,
    have you had any success running backups before? If so, have you made any changes since?
    like installing or uninstalling wads? and last but not least does anyone else besides you have access to your Wii? What game are you trying to play? do retail games still work?
    here is a Compatibility List to see what games do or do not work
    http://wiki.gbatemp.net/wiki/index.php/Backup_Launcher_v3

    oh and what version of Wiigator are you using?
    oh and at the very top of the Wii Hacking Section there is a sticky,
    you might want to use it
    http://gbatemp.net/index.php?showtopic=108959