is my wii broken?

Discussion in 'Wii - Hacking' started by regt123, Dec 28, 2008.

Dec 28, 2008

is my wii broken? by regt123 at 3:12 AM (1,118 Views / 0 Likes) 9 replies

  1. regt123
    OP

    Newcomer regt123 Member

    Joined:
    Mar 17, 2008
    Messages:
    32
    Country:
    United States
    whenever i run backups, it either lags, freezes on a black screen, or suddenly goes to a disc cannot be read and whenever the games play the wii makes loud sounds.
    i'm still under warranty so do you think i should send my wii to nintendo
    i have twilight hack and homebrew channel installed do you think they'll care or do i have to uninstall em?
     
  2. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    How many Wii's do you have dude? [​IMG]
     
  3. regt123
    OP

    Newcomer regt123 Member

    Joined:
    Mar 17, 2008
    Messages:
    32
    Country:
    United States
    ahh im sorry i lagged and accidently posted 3 times
     
  4. oneleggedjack

    Member oneleggedjack GBAtemp Regular

    Joined:
    Sep 25, 2008
    Messages:
    299
    Country:
    United States
    try using the search button
     
  5. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    Nothing is wrong with your Wii. Loud noises happen to almost everyone. There is nothing you can really do. Drop it!
     
  6. SpikeyBryan

    Member SpikeyBryan GBAtemp Regular

    Joined:
    Feb 6, 2008
    Messages:
    161
    Location:
    Seattle
    Country:
    United States
     
  7. Vidboy10

    Member Vidboy10 Tsardom

    Joined:
    Dec 15, 2008
    Messages:
    2,617
    Location:
    Vancouver, B.C
    Country:
    Canada
     
  8. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    Man there is some rude people on here
     
  9. SpikeyBryan

    Member SpikeyBryan GBAtemp Regular

    Joined:
    Feb 6, 2008
    Messages:
    161
    Location:
    Seattle
    Country:
    United States
    Maybe he was just having a bad day ;D
     
  10. oneleggedjack

    Member oneleggedjack GBAtemp Regular

    Joined:
    Sep 25, 2008
    Messages:
    299
    Country:
    United States
    no my day is going swell,
    there's just 1000+ topics on this subject now there's 1003+

    regt123 - Do you have the correct Ciso's installed?
    that was my problem.. If not it might be the DVD's your using,
    have you had any success running backups before? If so, have you made any changes since?
    like installing or uninstalling wads? and last but not least does anyone else besides you have access to your Wii? What game are you trying to play? do retail games still work?
    here is a Compatibility List to see what games do or do not work
    http://wiki.gbatemp.net/wiki/index.php/Backup_Launcher_v3

    oh and what version of Wiigator are you using?
    oh and at the very top of the Wii Hacking Section there is a sticky,
    you might want to use it
    http://gbatemp.net/index.php?showtopic=108959
     

Share This Page