Hacking Question Is my switch Bricked? could not start the software.

joanSilva876

Member
OP
Newcomer
Joined
Jul 23, 2020
Messages
8
Trophies
0
Age
22
XP
57
Country
Argentina
Hi! A friend brought me their switch with this problem, the error is shown in both ofw and cfw. When you turn on the console, it passes the nintendo siwtch logo and automatically jumps this poster, when you hit OK, it restarts and does the same. I have already restored it completely from the factory from the recovery menu, and when it has to launch the configuration and initial it restarts and returns to the same error. I am desperate why I can't find a solution. start lakka and install android and the whole system works perfectly. so everything indicates to be a software problem. Has anyone happened to you? sorry my bad english, my native language is spanish.
 

Attachments

  • IMG_20200723_132239.jpg
    IMG_20200723_132239.jpg
    1.4 MB · Views: 346

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
16,982
Trophies
2
XP
15,967
Country
United States
Hi! A friend brought me their switch with this problem, the error is shown in both ofw and cfw. When you turn on the console, it passes the nintendo siwtch logo and automatically jumps this poster, when you hit OK, it restarts and does the same. I have already restored it completely from the factory from the recovery menu, and when it has to launch the configuration and initial it restarts and returns to the same error. I am desperate why I can't find a solution. start lakka and install android and the whole system works perfectly. so everything indicates to be a software problem. Has anyone happened to you? sorry my bad english, my native language is spanish.
Is there a NAND backup? If yes, try restoring it and BOOT0/1. If no, you might want to do the following:
  1. Make a NAND backup using Hekate, including BOOT0/1
  2. Follow this guide to do an MMC rebuild
 
  • Like
Reactions: joanSilva876

joanSilva876

Member
OP
Newcomer
Joined
Jul 23, 2020
Messages
8
Trophies
0
Age
22
XP
57
Country
Argentina
SOLVED!!! (at least partially) you have to create an emunand with hekate, then hold down the vol - + and power buttons, to access the nintendo recovery menu of your copy in emunand, then update from the latest Nintendo database firmware version and then you run ReiNX. I do not know what kind of patch that security system has that does not let the menu start and starts without problems !!! However, you cannot use your ofw again because that will still not work, apparently the solution is something that ReiNX has
 

EdwinnAbreu

New Member
Newbie
Joined
Sep 9, 2020
Messages
1
Trophies
0
Age
27
XP
12
Country
United States
SOLVED!!! (at least partially) you have to create an emunand with hekate, then hold down the vol - + and power buttons, to access the nintendo recovery menu of your copy in emunand, then update from the latest Nintendo database firmware version and then you run ReiNX. I do not know what kind of patch that security system has that does not let the menu start and starts without problems !!! However, you cannot use your ofw again because that will still not work, apparently the solution is something that ReiNX has


Please can you send me images to see how the process is, I create the emunand but of there I do not understand the rest please help me I have the same problem you had bro
 

joanSilva876

Member
OP
Newcomer
Joined
Jul 23, 2020
Messages
8
Trophies
0
Age
22
XP
57
Country
Argentina
Hi, yes I can. but first try to start a REINX Cfw and tell me if your Switch turns on correctly or that message keeps getting you
 

OgroGamer

Member
Newcomer
Joined
Oct 28, 2019
Messages
9
Trophies
0
Age
47
XP
68
Country
Chile
Hi! A friend brought me their switch with this problem, the error is shown in both ofw and cfw. When you turn on the console, it passes the nintendo siwtch logo and automatically jumps this poster, when you hit OK, it restarts and does the same. I have already restored it completely from the factory from the recovery menu, and when it has to launch the configuration and initial it restarts and returns to the same error. I am desperate why I can't find a solution. start lakka and install android and the whole system works perfectly. so everything indicates to be a software problem. Has anyone happened to you? sorry my bad english, my native language is spanish.

Your console seems to be a demo unit, if you applied a hard reset to it, it loses the rdim (retail interactive display menu) leaving that bootloop.
With a mod version of AMS you can boot in retail mode.
I don't know if Reinx can do the same
 
D

Deleted User

Guest
You have bricked and destroyed your Switch. Either chuck it in the neighbor's garden, or make your cat eat it. You could also sell it on Amazon for $300, since it's a demo unit.
 
General chit-chat
Help Users
    mthrnite @ mthrnite: https://youtu.be/IEgkDuJyI0U