is my Psp hackable

Discussion in 'PSP - Games & Content' started by Cueball7978, Dec 25, 2010.

Dec 25, 2010

is my Psp hackable by Cueball7978 at 3:08 AM (813 Views / 0 Likes) 7 replies

  1. Cueball7978
    OP

    Newcomer Cueball7978 Member

    Joined:
    Feb 1, 2009
    Messages:
    14
    Country:
    United States
    I have a new god of war psp that i bought today and i want to know if its hackable its a psp phat 3001 c. i have read alot of topics but i have no clue
     
  2. demonicstrife

    Member demonicstrife *INSERTGENERICTITLE*

    Joined:
    May 22, 2008
    Messages:
    769
    Location:
    Somewhere in the middle
    Country:
    United States
    Lol, there's no such thing as a 3001 phat PSP. That PSP isn't even a phat.

    And in terms of being fully CFW capable, no. If it's firmware is 6.20 though, you can at least run the 6.20 TN-A HEN that was just released yesterday for homebrew.
     
  3. alkahest

    Member alkahest GBAtemp Regular

    Joined:
    Jun 17, 2010
    Messages:
    147
    Country:
    United States
    wat firmware u have i updated mine for the new exploit and works fot hbl loader i have gpsp kai on it- depends on wat firmware u have 6.35(latest) cant be hacked but has a exploit for hbl
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    While I'd normally tell you to check the FAQ, I need to update it soon since a hack for 6.20 just came out a day ago.
     
  5. soulo.kun

    Newcomer soulo.kun Member

    Joined:
    Dec 22, 2010
    Messages:
    19
    Country:
    Philippines
    Please tell us what your firmware is... Or.. yes.. you could try searching the forums but if you're firmware is 6.20 or above.. tough luck.. the latest Homebrew enabler is only for 6.20 versions... No more.. no less..
     
  6. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    If it's 5.03 or less then he can hack it, if it's higher than 5.03 but less than 6.20 he can just update to 6.20.
     
  7. alkahest

    Member alkahest GBAtemp Regular

    Joined:
    Jun 17, 2010
    Messages:
    147
    Country:
    United States
    higher than 6.20 is exploitable
     
  8. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Higher than 6.30 is stuck using HBL, which only launches homebrew, and not all homebrew.
     

Share This Page