Hardware Is it safe to update to 11.6?

PudimEXTREMI

Active Member
OP
Newcomer
Joined
Jul 4, 2016
Messages
30
Trophies
0
Age
21
XP
143
Country
Brazil
Well, so i have here my homebrewed 11.4.0-37U o3ds that i didn't play on for a while, so when i turned it on it asked me if i wanted to update my FW, or else i wouldn't be able to play online, enter e-shop, update software, etc.

Basically, can i update it without any problem? Will freeshop/CFW stop working or will my console brick? Do i have to update something first?

I followed this guide https://3ds.guide/homebrew-launcher-(soundhax) around the beginning of february, and i never updated anything since aside for FW, so i still have the same versions to evething the guide told me to install.

And please explay this to me like i'm 6 years old, i'm know close to nothing when it comes to homebrewing technical language, and sorry for any bad grammar, i'm brazilian.
 

djwyman

Member
Newcomer
Joined
Nov 5, 2017
Messages
21
Trophies
0
Age
41
XP
83
Country
United States
if you have luma installed do you also have luma updater installed? if so just update luma and the fw then both will be up to date.
 

YTElias

Well-Known Member
Member
Joined
Aug 23, 2017
Messages
980
Trophies
0
Location
Germany
XP
369
Country
Germany
Well, so i have here my homebrewed 11.4.0-37U o3ds that i didn't play on for a while, so when i turned it on it asked me if i wanted to update my FW, or else i wouldn't be able to play online, enter e-shop, update software, etc.

Basically, can i update it without any problem? Will freeshop/CFW stop working or will my console brick? Do i have to update something first?

I followed this guide https://3ds.guide/homebrew-launcher-(soundhax) around the beginning of february, and i never updated anything since aside for FW, so i still have the same versions to evething the guide told me to install.

And please explay this to me like i'm 6 years old, i'm know close to nothing when it comes to homebrewing technical language, and sorry for any bad grammar, i'm brazilian.
Like any other people would say:
Update your Luma and Your B9S if you don´t have them on the newest version and THEN update fw
 

Kubas_inko

"Something funny goes here."
Member
Joined
Feb 3, 2017
Messages
6,324
Trophies
1
Age
24
Location
I gues on earth.
XP
5,174
Country
Czech Republic
Nothing to see here.

--------------------- MERGED ---------------------------

Like any other people would say:
Update your Luma and Your B9S if you don´t have them on the newest version and THEN update fw
Updating luma and B9S in not necessary, but it's a good thing to do.
 
Last edited by Kubas_inko,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://www.youtube.com/watch?v=gYzI76fwaM0