Is it possible to play out of region dlc on emunand 10.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by runetoonxx2, Feb 15, 2016.

  1. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,351
    176
    Jan 15, 2014
    United States
    The GBATemp
    Plz
     
  2. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,351
    176
    Jan 15, 2014
    United States
    The GBATemp
    Also new3ds
     
  3. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    Yes it is possible
     
  4. runetoonxx2
    OP

    runetoonxx2 GBATemp's Cancer

    Member
    1,351
    176
    Jan 15, 2014
    United States
    The GBATemp
    how?
     
  5. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    You should be able to use NTR or HANS
     
  6. EmanueleBGN

    EmanueleBGN GBAtemp Advanced Fan

    Member
    756
    379
    Jul 22, 2015
    Italy
    only if you have the game in the other region version: an EUR DLC works with an EUR game but not with a JAP or a NA game. You have to install it with a .cia manager (FBI, BBM) because you cannot download it from eShop. Ah, and only in emuNAND because the 3DS aren't region-free
     
  7. Toiry921

    Toiry921 Maki Best Girl

    Member
    265
    168
    Dec 10, 2015
    United States
    ラブライブ
    Download the Latest NTR, and look for the Language emulation Plugin, make a folder on sd card root plugin/(GameID)/Langemu_(region of game).plg launch NTR CFW and load game

    Lol my post count;)
     
  8. Meowzors

    Meowzors Member

    Newcomer
    24
    3
    Jan 12, 2016
    United States
    down the street and make a left
    I used HANS, but try out NTR first.
     
  9. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    DLC is only recognised when installed via BBM/DevMenu.
     
  10. ootnes2

    ootnes2 GBAtemp Regular

    Member
    200
    41
    Oct 26, 2015
    United States
    At the very least this is not true for Smash Brothers
     
  11. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    Out of region DLC only works with Cia installers is a more accurate asinine comment
     
  12. urherenow

    urherenow GBAtemp Psycho!

    Member
    3,058
    917
    Mar 8, 2009
    United States
    Japan
    It depends on how they were created. When you create the .dlc yourself, using your own ticket.db and funkyCIA2, it will absolutely NOT work with FBI. It will install without error, but it will not show up in-game. Installing via BBM or devmenu will allow it to work perfectly.
     
    Last edited by urherenow, Feb 15, 2016
  13. koyuki38

    koyuki38 GBAtemp Fan

    Member
    431
    74
    Nov 2, 2015
    France
    DLC for SSB4 didn't work for me when i used FBI.
    It worked when i used Title Manager (i think it's called BBM too but i'm completely lost with all the names and versions of all CIA installers)
     
  14. masterchivo

    masterchivo Newbie

    Newcomer
    2
    0
    Feb 10, 2015
    Mexico
    Ntr says my fw is not supported im on emunand 10.5 with reinand
     
  15. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,804
    2,772
    Dec 19, 2014
    Hungary
    Are you using ReiNand 3.2?