is it possible downgrading system settings o3ds,2ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by HarEllis6202, Apr 28, 2015.

  1. HarEllis6202
    OP

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    Hello the title says it all, with gateway releasing 3.2 and the new nvram feature could i downgrade just my sysnand system settings to 4.5 and use that? im trying to use 3dnus but im paranoid as i dont have a hard mod and would appreciate someone input....hopefully someone else has done this, anyways thanks for your time.

    Edit: for anyone hoping to use the cia from gateway on 3.2 on a o3ds,2ds,o3dsxl, it can be installed but i am being told that the launcher.dat crashes so another update from gateway is required to have a 4.5 system settings and mset on sysnand 7.X
     
    Margen67 likes this.


  2. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    It was stated before in the main 3.2 thread,
     
  3. Arras

    Arras GBAtemp Guru

    Member
    5,840
    2,659
    Sep 14, 2010
    Netherlands
    Some people would like to know these things without having to dig through 800 posts of mostly shit though.
     
    Korma and Margen67 like this.
  4. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,673
    4,664
    Jun 29, 2007
    Germany
    Niedersachsen
  5. WhoAmI?

    WhoAmI? PASTA's dirty animal

    Member
    1,273
    1,009
    Mar 15, 2015
    Poké Ball
    You can downgrade MSET but the ROP that GW installs, will NOT work due to different offsets and such.
     
  6. nokia2100

    nokia2100 Member

    Newcomer
    24
    1
    Feb 10, 2014
    United States
    Anyone can use old browser on n3ds??
     
  7. HarEllis6202
    OP

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    ok and this goes to tony_2018 aswell i did not mean using gateways method. ok so if someone with knowledge of installing a 4.5 system settings cia from 3dnus could help not just people coming from a 3.2 gateway thread. other users like apache thunder has talked about installing system settings on other version but i remember some talk about it being built into other firmware features and maybe not being possible

    so my question is using 3dnus and the usa title id for system settings will i be able to boot sysnand 8.1 with a 4.5 system settings and go into gateway mode without any recoding or editing of files
     
  8. 2DSGamerdude

    2DSGamerdude GBAtemp Regular

    Member
    177
    22
    Apr 6, 2015
    Greece
    so, the gw update is mainly for new 3ds and not for o3ds or 2ds,
    therefore, 2DS and O3DS users only get an Emunand support for 9.7.

    and that means that there is not gw update for 2DS users like the meet method or BOOT CN of OOT :nayps3:
     
    Margen67 likes this.
  9. HarEllis6202
    OP

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    yes it is for n3ds only i have a 2ds what you have to do is download system settings for 4.5 and install it as a cia but once again im not sure how easily this will be done, other users have attempted it in the past with o3ds
     
  10. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,673
    4,664
    Jun 29, 2007
    Germany
    Niedersachsen
    I don't understand your point, you can downgrade System Settings, you can do so using the Gateway method, and it will be the same as the CIA you could obtain from 3dnus should be the same as the one you use with GW method.
    If you ask if it will enable the mset exploit, yes it will, but it will not work with the current version of launcher.dat, it will crash, but the thing that needs modification is launcher.dat, not the CIA.
     
  11. HarEllis6202
    OP

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    sorry working means skim reading and when i see 6 other comments i may lose who its directed too, so your telling me that the n3ds system settings is the same title id? i was told installing the n3ds gateway supplied cia wont work on the 2ds,3dsxl etc. not the current version being the key work....sigh oh well others said i should be able to do this no problem but i guess some dont know.
     
  12. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,548
    369
    May 15, 2009
    I have no fucking idea.
    Why has no one thought of downgrading MSET to 4.5, then use the Blue Card to install the exploit?
    If they have, my apologies.
     
    Margen67 likes this.
  13. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,673
    4,664
    Jun 29, 2007
    Germany
    Niedersachsen
    As of what I read in the big Gateway 3.2 thread, many people tried it and the System settings works in old 3ds xl.
    The part that fails is using the launcher.dat from Gateway, when they install the old CIA use NVRAM and go to DS profile it just crashes.
    The reason because it crashes seems to be that the memory mapping in the launcher.dat is not adequate for FW9.2 using mset in old 3ds.
     
  14. HarEllis6202
    OP

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    it seems like others have, i have read random threads here and on a certian iso site that syas its possible...

    sarkwalvein so your telling me the only option is to wait for gateway? damn sucks seeing the pros with everything running because i dont have the skills to set this up myself..
     
  15. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,673
    4,664
    Jun 29, 2007
    Germany
    Niedersachsen
    Yes, I think the option is waiting, but I haven't done test myself, maybe there is a way around.
    I suppose it should be a very simple modification, so perhaps Gateway will release a small update soon. (Oh, I am joking myself, soon...)
     
  16. HarEllis6202
    OP

    HarEllis6202 GBATemp OldFag

    Member
    508
    122
    Feb 19, 2015
    United States
    Michigan
    Well thanks for the help, I updated the op for curious folk.
     
    Margen67 likes this.
  17. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    -edit- The below was meant for the n3ds. disregard.


    Because the blue card isn't recognized, and in order to do that you need to install the timewarp.cia file, in order to install the timewarp you'll need some way to get devmenu or BBM to work without GW.
     
  18. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States

    Its been tested, you want to see the results please look over the main GW 3.2 thread, skim like you did here. If the question was asked and has been answered than a little bit or searching doesn't help.
     
  19. 2DSGamerdude

    2DSGamerdude GBAtemp Regular

    Member
    177
    22
    Apr 6, 2015
    Greece

    yeah, your right HarEllis6202 on the downgrading part, but it works of system settings only? the downgrading part i mean?
    a 4.x ds profile eploit on 2DS is highly unlikely as the 2DS never had 4.x fw on it, it's stock fw is 6.0.

    if gw can make an exploit that allows ds profile to run on newer fw like 7.x -9.x sysnand that would be great :)

    installing .cia files on sysnand is a bit eiffy as you risk messing the system up, but if your careful then your safe. safe being depends on what you install to sysnand that is.
     
  20. 2DSGamerdude

    2DSGamerdude GBAtemp Regular

    Member
    177
    22
    Apr 6, 2015
    Greece
    also on random question:

    my O3DS is sys 9.5-22, can i use the GW_INSTALLER.nds to downgrade sys settings to 4.5 and then load gw or downgrade or such?
    when i mean to load the GW_INSTALLER.nds file mean from an nds cart like R4i Gold Plus.

    will something like this work?