Is IOS36 Rev9 compatible with Backup launcher?

Discussion in 'Wii - Hacking' started by kwirky, Mar 31, 2009.

  1. kwirky
    OP

    kwirky Advanced Member

    Newcomer
    1
    Mar 14, 2009
    United States
    Is IOS36 Rev9 compatible with Backup launcher? I still want to use the backup launcher.
     
  2. deceptica

    deceptica Advanced Member

    Newcomer
    1
    Feb 19, 2009
    It is.
     
  3. robiul

    robiul GBAtemp Advanced Fan

    Member
    2
    Oct 1, 2008
    United States
    United Kingdom
    yo kwirky
     
  4. fgsfdsyo

    fgsfdsyo GBAtemp Regular

    Member
    2
    Apr 6, 2008
    United States
    Yes, I recommend keeping a backup loader channel installed.
    I no longer am able to run certain backups from the disc channel, but they work perfectly with the channel. (Even with skip updates)
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice