IOS60 good?

Discussion in 'Wii - Hacking' started by mysterio90210, Aug 16, 2010.

Aug 16, 2010

IOS60 good? by mysterio90210 at 10:41 PM (2,483 Views / 0 Likes) 32 replies

  1. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    So I want to play my wad games off of my SD card. The only problem is I get a "failed to load" error message upon attempting to play it off my SD. I heard I need an IOS60 patch to successfully run the wads off my SD. I found a file that says IOS60patched.wad but I'm afraid to install it for fear of bricking my wii. Is the IOS60 anything to worry about? Should it be installed smoothly theoretically?
     


  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Get Dop Mii or DOP ios and use that to patch your ios60

    Do not trust some wad you found
     
  3. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    IOS60 is the system menu IOS for 4.0 and 4.1. be very careful what you do with it if you are on one of those versions.
     
  4. bugaveli

    Banned bugaveli Banned

    Joined:
    Dec 7, 2008
    Messages:
    664
    Location:
    In a remote place
    Country:
    United States
    i think its possible to get from nusad as well, i know u can get it from xzeros stiky guide in the modify.zip. those are the only 2 i would trust as ios60 is what sm 4.0/4.1 runs on, and if u screw that u screw your SM. but anyway, yes that will fix your problem.

    edit: ninja'd by bwillb
     
  5. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    I have system menu 4.2. Is that going to be a problem? Also to the above poster, I have Dop Mii, is it simple to use if I have the Wad?
     
  6. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    4.2 uses IOS70. hack away [​IMG]
     
  7. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    Ahhhh so let me get this straight so I dont mess up lol. I should download IOS70 then because of my system menu and it will include the fix I need from IOS60? Also should I try using NUS downloader to find the IOS70 for me because I don't want to find the wrong wad?
     
  8. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    no... if you are runnign 4.2 you already have IOS70. don't touch it. IOS60 is less important though, is what im saying [​IMG]
    though im not sure if thats even really what you need... where did you get that info anyway? have you tried other cards?
    also to make sure i understand what you're doing, you are talking about VC/WiiWare right? keep in mind that needs enough space on the wii system memory to load that game even if it is on the sd.


    in any case to answer your other question, no matter what you are doing make sure it is from a reputable source.
     
  9. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    yes yes, VC/wiiware. every forum I found says that the only way to fix the error I'm getting is to install a patched IOS60 with Trucha bug or whatever its called. So I assume since I have IOS70, that I need to patch it somehow to get rid of the stupid error.
     
  10. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    did you follow a specific guide when you were hacking? seems like you should have everything you need at that point...
     
  11. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    Yes I followed two guides. One I used DOP Miiv12 to downgrade IOS15, Install IOS36 with a fake sign bug, restore IOS15, and removed stubs. Then I followed a second guide to install Waninkokos cIOS249. Right now I can play the VC/wiiware games just fine on my wii and all that awesome jazz. But I still get an error when I try to play with my SD and I have not found a guide to fix this. [​IMG] I'm pretty sure Nintendo is using some protection nonsense that needs to be bypassed.
     
  12. dmonkey21

    Member dmonkey21 GBAtemp Fan

    Joined:
    Jul 10, 2007
    Messages:
    370
    Country:
    United States
    If you just patch IOS60 with DOP-MII, like people have already said, it should let you boot WiiWare/VC off the SD card menu.

    It doesn't matter what System Menu you are on or what IOS that SM uses... as long as you have 4.0+ just patch IOS60 with DOP-MII.
     
  13. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    edit: i shouldnt try to post and play a game at the same time....
     
  14. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    haha thank you very much for the help everyone. Let me just get one last thing straight. I'm patching IOS60 and NOT IOS 70??
     
  15. whoomph

    Member whoomph GBAtemp Regular

    Joined:
    Mar 5, 2010
    Messages:
    191
    Location:
    South Coast of England
    Country:
    United Kingdom
    worst troll ever
     
  16. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    yeah you usually won't want to touch IOS 70
     
  17. mysterio90210
    OP

    Newcomer mysterio90210 Member

    Joined:
    Apr 30, 2009
    Messages:
    23
    Country:
    United States
    thx amigo! Does anyone know if Im messing with v6174 or v6400 which is stubbed?
     
  18. tueidj

    Member tueidj I R Expert

    Joined:
    Jan 8, 2009
    Messages:
    2,569
    Country:
    They're wrong. IOS60 is not used by 4.2 at all. In fact patching the system menu IOS isn't even needed to play pirated wiiware/VC from the SD menu.
     
  19. bwillb

    Member bwillb GBAtemp Advanced Fan

    Joined:
    Jul 2, 2009
    Messages:
    620
    Country:
    United States
    stubs are useless, garbage data.
     
  20. whoomph

    Member whoomph GBAtemp Regular

    Joined:
    Mar 5, 2010
    Messages:
    191
    Location:
    South Coast of England
    Country:
    United Kingdom
    When it comes to IOS60 or IOS70, the one thing to remember.beyond all else, even the unconceivable is that you should... READ A TUTORIAL
     

Share This Page