Ios56

Discussion in 'Wii - Hacking' started by senorspade, Jul 29, 2012.

  1. senorspade
    OP

    senorspade Member

    Newcomer
    19
    0
    Jul 14, 2012
    United States
    ios56-64-v5146 that is used to boot and play Guitar hero warriors of rock overwrites IOS56-64-v5405 used by megaman10 and gives it a 002 error when i attempt to boot. Vise Versa and Guitar hero warriors of rock boots with a black screen. Can anybody merge these 2 or could somebody atleast tell me how ?
     
  2. stev418

    stev418 GBAtemp Fan

    Member
    492
    10
    Sep 25, 2007
    Seems a little odd, so what your saying is you can only use 5146 with Guitar Hero Warriors of Rock, and only 5405 with Megaman 10? the games shoud work with all later IOS56 as long as its at least the version its asking for. My suggestion would be to install the latest IOS56 which is v5662
     
    1 person likes this.
  3. senorspade
    OP

    senorspade Member

    Newcomer
    19
    0
    Jul 14, 2012
    United States
    ill try it