Internet stopped working on PS3 after using a Patch Blocker

Discussion in 'Sony PlayStation 1 & 2' started by jandy999, Feb 14, 2010.

  1. jandy999

    Newcomer jandy999 Advanced Member

    Sep 14, 2009
    Brisbane, Queensland (QLD)
    United States
    Hi everyone. Yesterday I used Patch Block 1.0 ( that uses a proxy server to block patches. It didn't work anyway, but now I can't even connect to my normal internet.

    When it gets to the 'Obtaining IP Address', I can't seem to get it.

    I've tried:

    -Resetting my PS3
    -Restarting my modem and router
    -Internet works on both PC and laptop

    It used to work perfectly. If someone could help, it would be greatly appreciated. Thanks.

  2. caster62003

    Member caster62003 GBAtemp Regular

    Nov 22, 2008
    United States
    1. Why would you need to block a patch? The only way for an update to happen is if you innitiate it.

    2. When you say "Resetting" do you mean just turning it on and then off again, or do you mean restoring to factory default settings? I would try backing up all that you want on to an external media, and then run the "Restore PS3..." inside the System Menu. That is going to wipe the entire drive, and everything stored as setting you have changed, it will also have you run through the initial setup again.

    Try #2 and see what happens.
  3. -aXe-

    Newcomer -aXe- Advanced Member

    Nov 29, 2009
    United States
    People use the patch blocker to do the MW2 prestige hack.

    Anyway. did you redo the network settings? For the patch blocker to work, you have to use the proxy settings. If you turn off the patch blocker, but don't disable the proxy on your PS3's network connection, it won't go online because the path you have given it doesn't exist.

Share This Page