Interesting problem with 4.1 Wii(Priiloader .4 installed)

Discussion in 'Wii - Hacking' started by bj4e2, Aug 24, 2012.

  1. bj4e2
    OP

    Newcomer bj4e2 Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    70
    Country:
    Jamaica
    It's been a while since I've been in the Wii scene but I have a dilemma that's really bothering me. I've looked at every forum and every topic and seen nothing like it.

    Setup

    Black Wii 4.1U system menu
    Custom IOS's
    222
    223
    224
    249(possible, might be stubbed)
    250
    236

    Priiloader v.4
    Bootmii as IOS

    Homebrew channel is not installed


    Problem is I can't install the homebrew channel, no .dol or .elf files will load up in priiloader, bootmii, or using Lego Indiana Jones exploit. Everything just freezes/hangs.

    Updates off of retail disks or online do not work and reset the wii.

    I'm guessing that a factory reset was done.

    Any solutions?
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    try resoftmodding your wii as if it were a virgin using ModMii
     
  3. bj4e2
    OP

    Newcomer bj4e2 Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    70
    Country:
    Jamaica
    hackmii installer won't load up, i've tried 3 different versions, from newest to a few older ones.
     
  4. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Use Bannerbomb instead.
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    when u say "won't load up", do u mean u see a "no vulnerable IOS" msg? Because that's something entirely different
     
  6. bj4e2
    OP

    Newcomer bj4e2 Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    70
    Country:
    Jamaica
    it doesn't say no vunerable IOS, it just hangs on a black screen or the "if you paid, you were scammed" screen.

    EDIT:

    Bannerbomb does the same thing.
     
  7. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Remove the hackmii installer and replace it with the boot.dol file from the latest SysCheck:
    http://code.google.com/p/syscheck/downloads/list
     
  8. Maxternal

    Member Maxternal Peanut Gallery Spokesman

    Joined:
    Nov 15, 2011
    Messages:
    5,210
    Location:
    Deep in GBAtemp addiction
    Country:
    Costa Rica
    How long do you wait for it hanging on the "if you paid, you were scammed" screen? It has to go through a lot on that screen. It could take a while.
     
    1 person likes this.
  9. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    I didn't even think about that lol. I believe the wait time is around 30 seconds, but wait a minute before deciding it is frozen.
     
  10. bj4e2
    OP

    Newcomer bj4e2 Advanced Member

    Joined:
    Oct 19, 2008
    Messages:
    70
    Country:
    Jamaica
    I've waited for over 10 min, on each screen hoping something would occur.

    I did solve the issue though, thanks to everyone's suggestions.

    Turns out though, I had to reinstall the system menu and some of the IOS's before I could get the hackmii installer to work again. It was trial and error with alot of .dol files and finally one worked.

    thank you!!!
     
  11. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    That was the reason I wanted you to run SysCheck lol.
     

Share This Page