ROM Hack Installing VC GBA titles via rxTools

Pendor

Well-Known Member
OP
Member
Joined
May 11, 2008
Messages
567
Trophies
0
Age
33
Website
Visit site
XP
226
Country
United States
I can't seem to get these titles working. At all. I'm always getting the "An error has ocurred" screen.
Setup: I recently downgraded from 10.3U. Unlinked nands: 9,2U Sysnand /10.3U Emunand.

Things I've tried:
  • Installing the CIA file on both NANDs (via FBI, using (and not using) Pasta Mode)
  • Patching AGB_FIRM on both NANDs
  • Testing several rxTools builds. Nightly, stable ones. Including this one that supposedly works with AGB titles
  • Tried rebuilding title.db/import.db
I'm out of ideas.
 
Last edited by Pendor,

Pendor

Well-Known Member
OP
Member
Joined
May 11, 2008
Messages
567
Trophies
0
Age
33
Website
Visit site
XP
226
Country
United States
yeah, share what silly mistake you made so someone else won't make the same mistake.
unless you think that is a bad idea?

I installed it to NAND instead of SD. :/

Once I removed them, I installed it to SD on my sysnand and it worked perfect. After that, I installed it on my emunand, and problem solved.

Again, I'm an idiot. Only DSIware goes to NAND, apparently.
 
  • Like
Reactions: cearp

WaffleWafer

GBATemp Novice Lurker
Member
Joined
Aug 1, 2015
Messages
239
Trophies
0
XP
147
Country
Mexico
I installed it to NAND instead of SD. :/

Once I removed them, I installed it to SD on my sysnand and it worked perfect. After that, I installed it on my emunand, and problem solved.

Again, I'm an idiot. Only DSIware goes to NAND, apparently.
So you need to install it both to Sysnand SD and Emunand SD?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    kenenthk @ kenenthk: Crockpot cooking is best cooking +1