1. Schtinky

    OP Schtinky Member
    Newcomer

    Joined:
    Mar 31, 2010
    Messages:
    11
    Country:
    United States
    I'm having a bit of trouble getting the hermes IOS's installed. Using installer rev4 and right after the disclaimer the wii freezes and forces a hard boot. I don't see anything about this problem on any of the softmod guides. I've got 4.1U and 249 installed. The only other weird thing I've noticed is that wad manager won't load anything through 249, I have to use 36. Aside from that everything runs great.
     
  2. C.S.I.

    C.S.I. GBAtemp Fan
    Member

    Joined:
    Mar 8, 2010
    Messages:
    410
    Country:
    Assume you still have a dopped/patched ISO36.

    If so, make sure you are using that to install the new WADs.

    Did you remove any stubs from 202/222/223 ? You must before you can add new 'legit' ones.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Installing,