Installing GBA games with Latest RXTools 12

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by xxbilxx, Jan 7, 2016.

  1. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    Is the only thing I need to do to play GBA .cia files (that I found on a certain ISO site) is install them to both emunand and sysnand?

    How would I go about installing them to sysnand, since I don't have FBI installed to sysnand? Would I want to patch my sysnand with PastaCFW, so that I could access the FBI installer in sysnand?

    Could someone please give some detailed instructions, because I am having issues doing this. :P
     
  2. allquest

    allquest Newbie

    Newcomer
    4
    0
    Jan 7, 2016
    Hi, you have to install the gba.cia on both as you said.
    Just go in your sysNAND with PastaCFW (through homebrew) and install it with FBI.
    Then go to emuNAND, install with FBI and launch the game.
     
  3. AyanamiRei

    AyanamiRei GBAtemp Fan

    Member
    380
    64
    Sep 24, 2015
    France
    The dual installation is not necessary. The minimal requirements are to install the FBI installer in sysNAND (mentionned here: [Tutorial] Installing rxTools Custom Firmware - (3DS and 2DS) | GBAtemp.net -> The Independent Video Game Community: 3DS, Gateway 3DS, NDS and R4, Wii, PSP, PS4, Xbox One and all the gaming universe ) then use it in developer mode to install the amateur-made GBA CIAs on the system NAND. After that, you can start one of th installed Advance games simply by starting the sysNAND in dev-mode and select the game icone. (like any normal 3DS icone on the menu).
    The double installation is only useful if you absolutely want to play them in your emulated NAND.
     
    Last edited by AyanamiRei, Jan 7, 2016
  4. allquest

    allquest Newbie

    Newcomer
    4
    0
    Jan 7, 2016
    Hey Ayanami,

    When I launch a gba game in the sysNAND (through PastaCW), I have an error message after few seconds "An error occurs, press button POWER..." (white words on black screen)

    I have rxtools 9.2, and when I launch a gba game on emuNAND, I just have a black screen, even if I installed on both emuNAND and sysNAND (both with FBI)

    Do you know where is the problem please ?

    Thank you