installing arm9loaderhax - injecting FBI problem

Discussion in '3DS - Flashcards & Custom Firmwares' started by t0mixcs, Jan 7, 2017.

  1. t0mixcs
    OP

    t0mixcs Member

    Newcomer
    10
    0
    Jul 27, 2011
    Argentina
    Hello, im currently in the IV section, step 4 of the guide (link: https://3ds.guide/installing-arm9loaderhax)
    The problem is, i can't choose any FBI.app in this step, they just dont show up, it only allows me to choose the backups i make from H&S, so i tried renaming the FBI.app for my version to hs2.app, it still wont show for injecting, but it wont allow me to use it as name in H&S Dump, so its detecting it, but i dont know why i can't inject it, i think i followed everything right and my 3DS is updated. Any help?
     
  2. noX1609

    noX1609 B9S freak ;)

    Member
    245
    22
    Aug 30, 2016
    Germany
    Have you tried to select the correct version with pressing DPAD up and down? So you can select the different versions avaliable.
    And are all the files in th root of your /files9 folder on sd?
    It your Decrypt9 also updates to the latest Version?
     
  3. t0mixcs
    OP

    t0mixcs Member

    Newcomer
    10
    0
    Jul 27, 2011
    Argentina
    Hi, yes, i have tried up and down, the only files it finds are hs.app and hs1.app which are both dumps of original H&S
    I made sure to have all the FBI.app versions in /files9 and i copyed again launcher.dat and DECRYPT9WIP.dat in the root of my sd to make sure i have the last version. But i still couldn't inject FBI :/
     
  4. wicksand420

    wicksand420 GBAtemp Fan

    Member
    449
    140
    Nov 13, 2016
    United States
    run fbi from homebrew, i had this same thing happen to me on my o3dsxl, you should be able to install the cia's from the homebrew loader

    — Posts automatically merged - Please don't double post! —

    You There?
     
    Last edited by wicksand420, Jan 7, 2017
  5. t0mixcs
    OP

    t0mixcs Member

    Newcomer
    10
    0
    Jul 27, 2011
    Argentina
    Thank's everyone for the help, i managed to fix this and finish the installation following the steps here: https://3ds.guide/troubleshooting#gw_fbi
    I think it's weird, im not using any gateway card, and i didnt use in the past, but now i can enjoy my games :) thanks everyone again!