Installed NSPs telling me to go eShop

Discussion in 'Switch - Backup Loaders & Modchips' started by Yung_Shyne, Sep 18, 2019.

  1. Yung_Shyne
    OP

    Yung_Shyne GBAtemp Regular

    Member
    1
    Sep 14, 2019
    United States
    [​IMG]
    pls help. atmosphere and henkate on 9.0
     
  2. saeedabouhamzeh

    saeedabouhamzeh Newbie

    Newcomer
    1
    Sep 16, 2019
    United States
    I got same issue. if anybody knows how to fix it, please reply.
     
  3. proffk

    proffk GBAtemp Fan

    Member
    5
    Aug 14, 2013
    United States
    I think issue is related to ticket not being installed.

    I've seen some post mention goldleaf causing this problem with some games. Try installing same game with updated Tinfoil or Lithium.
     
    gjimenezf likes this.
  4. Yung_Shyne
    OP

    Yung_Shyne GBAtemp Regular

    Member
    1
    Sep 14, 2019
    United States
    get tinfoil 4.1 check out my other thread. its ape proof simple

    — Posts automatically merged - Please don't double post! —

    what do i do about this?
    [​IMG]
     
  5. thesjaakspoiler

    thesjaakspoiler Advanced Member

    Newcomer
    2
    Nov 20, 2018
    Afghanistan
    In another post it was mentioned that it's a confirmed bug in GoldLeaf and that the developer will release version 7.1 today to fix this.
     
Quick Reply
Draft saved Draft deleted
Loading...