Installed Cios Rev9 and updated...

Discussion in 'Wii - Hacking' started by Dodi, Apr 7, 2009.

  1. Dodi
    OP

    Dodi GBAtemp Regular

    Member
    243
    1
    Dec 20, 2008
    and now it says "Current IOS36 has the fakesign bug fixed". What do I do?
    I thought you were meant to install a cios and update? [​IMG]
    Or was I suppost to install Cios 8, not 9?

    Anyways is there any fix for this?

    Thanks [​IMG]
     
  2. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    Did you use waninkoko's updater to update?
     
  3. Dodi
    OP

    Dodi GBAtemp Regular

    Member
    243
    1
    Dec 20, 2008
    Nope. There was this other tutorial on here...
    I'll try and find it.
     
  4. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    well, that's why its fixed. Not sure if there is any way to go back now, i'll see if i can find a way quick for you.
     
  5. Dodi
    OP

    Dodi GBAtemp Regular

    Member
    243
    1
    Dec 20, 2008
    Oh, I can install WADs.
    Do you think I should just install Cios rev9 again? [​IMG]

    EDIT: I installed it again, and now everything works great!
    Sorry for making this topic, when I should of thought first.
     
  6. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    it wouldn't hurt anything.

    If everything you normally do is working just fine, don't worry about it.

    If you do run into problems, you may want to downgrade, reinstall Cios rev9, then use waninkoko's updater.


    but like i said, if it ain't broke, why fix it? [​IMG]
     
  7. Golfman560

    Golfman560 TheRapist.com

    Member
    1,099
    0
    Dec 29, 2008
    Living with seals
    It says current IOS36 has the faksigning bug fixed because you need a IOS36 with the fakesigning bug. The cIOS36rev9 isn't IOS36, its a copy of it under IOS249. So get cIOSCorp and install the IOS36 from that.
     
  8. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    EDIT
    Nevermind
     
  9. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada

    Good to hear [​IMG]
     
  10. Zenith94

    Zenith94 1337 h4x0r f0r t3h w1nz

    Member
    825
    0
    Jul 22, 2008
    United States
    cIOSCorp is for 3.2 only, any other suggestions? I am getting the same error on 4.0. I updated clean but then managed to install cIOSrev9 afterwards.
     
  11. mrgarrison

    mrgarrison Advanced Member

    Newcomer
    66
    0
    Mar 13, 2009
    Canada
    Kelowna BC
    I'm also having the same error.
    Do you think installing IOS36-64-v1042.wad would fix it? I cant find much info on this problem.

    Order i did:

    cIOS rev9
    downgrade to 3.2
    Waninkoko to 4.0
    install IOS60 patcher

    all worked. Then i go to install preloader and hit this fakesign bug error. Ideas??
     
  12. mrgarrison

    mrgarrison Advanced Member

    Newcomer
    66
    0
    Mar 13, 2009
    Canada
    Kelowna BC
    "So get cIOSCorp and install the IOS36 from that."

    Would this work?
     
  13. Zendeavor

    Zendeavor Member

    Newcomer
    18
    0
    Jan 11, 2009
    United States
    cioscorp is *not* for 3.2 only.

    I'm running it on 4.0 currently, no issues. cIOScorp was *never* for 3.2 only. It's just some patched IOS files. IOS haven't, aren't, and never will be dependent on firmware/sysmenu versions. Same for cIOS.

    Now, installing CIOSCORP should fix you up right away.

    btw, cios36 is *ios249 patched with trucha and possibly dip module, installed AS ios36*

    It doesn't install under the 249 slot. It actually installs *AS* ios36.

    Cheers
     
  14. mrgarrison

    mrgarrison Advanced Member

    Newcomer
    66
    0
    Mar 13, 2009
    Canada
    Kelowna BC
    Confirmed! If you take the cios36.wad and install with wad manager 1.3, preloader will install no problem! [​IMG] Thanks