Install preloader before 4.0 upgrade?

Discussion in 'Wii - Hacking' started by fuuuuuuuuu, Jun 5, 2009.

  1. fuuuuuuuuu
    OP

    fuuuuuuuuu Member

    Newcomer
    15
    0
    Apr 27, 2009
    United States
    Here's where I'm at: I'm at 3.4u, rev.12 cios, and no boot 2 and no preloader. I'm able to run backups from gamma loader, but I get error -1 for every usb stick/hard drive I try (9 different pieces of hardware failed to work).


    -I like to upgrade to 4.0 for SD access, however my kids, and wife, will kill me if I brick this thing. I just need some advice/opinions.


    First: Is there a point to install preloader now, or wait until after my update to 4.0, or skip preloader altogether?

    Second: Can I somehow revive a fully bricked wii using preloader without a NAND backup? Is there something else I can use to backup my NAND other than bootmi? Problem is, I don't have a GameCube controller as required in bootmii ios.

    Third: Is Waninkoko's blog down? I haven't been able to access it for a few hours.
     
  2. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,553
    28
    Mar 14, 2009
    United States
    Preloader on 3.4 will result in a brick. If you want Preloader, upgrade to 4.0 first.

    If a Wii is fully bricked, that means either the System Menu or its IOS is missing. There is no way to recover from that unless you have BootMii as boot2. Less serious bricks like banner bricks could be resolved with Preloader, and homebrew apps in the Homebrew Channel.
     
  3. fuuuuuuuuu
    OP

    fuuuuuuuuu Member

    Newcomer
    15
    0
    Apr 27, 2009
    United States
    I assume I can upgrade to 4.0 right from 3.4u along with rev12, or is it at all worth going to 3.2 and installing preloader before going to 4.0? I'm just worried that something might fail in the upgrade and I'll have no recourse. I guess it's pretty much the same risk as downgrading though isn't it? I'm just making sure of everything before I do this.

    side note... waninkoko site is still down.
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Rev21? You from the future or something? =P

    Anyway, just update to 4.0. Install the patched IOS60 to let installed stuff run from the SD Menu and THEN install Preloader.
     
  5. fuuuuuuuuu
    OP

    fuuuuuuuuu Member

    Newcomer
    15
    0
    Apr 27, 2009
    United States
    Sorry, rev 12. So no problem updating from 3.4u with rev12? Other than that I appreciate the help as I'm rather paranoid.
     
  6. Meannekes

    Meannekes GBAtemp Regular

    Member
    231
    0
    Apr 12, 2009
    Gambia, The
    preloader doesnt help you [​IMG]

    btw preloader on 3.4 doenst end in a brick... preloader 0.29 works on every FW! but only on 3.2 and 4.0 are hacks available [​IMG]

    oh and if you install preloader on 3.4 it doenst protect from a brick while updating because preloader is in the sysmenü, and there is the problem [​IMG]
    you update to a newer sys menü, so you kick preloader away [​IMG]
     
  7. fatherjack

    fatherjack GBAtemp Fan

    Member
    354
    34
    Jul 3, 2007
    Still Here
    @ fuuuuuuuuu

    I feel your pain, and know just how important that little white box can be in a family household
    Fenrirwolf is right - I have just upgraded from 3.3 and installed preloader on 4.0

    upgrade,
    install patched IOS60.wad,
    enjoy new SD function!,
    re-patch mIOS (if your running GC backups)
    install IOS36-64-v1042.wad
    install Preloader 0.29 (you're gonna need it for WHEN u start themeing!)

    [​IMG]