Imported a 8.1J N3DS (Need Setup Assistance)

Discussion in '3DS - Flashcards & Custom Firmwares' started by X_Frost, Nov 24, 2015.

  1. X_Frost
    OP

    X_Frost GBAtemp Regular

    Member
    125
    13
    Aug 30, 2011
    United States
    As the title mentioned, I now own a Japanese N3DS

    It already has the gateway exploit , and I already backed up a copy of the Sysnand, formed Emunand.

    I'm trying to update it to 9.0 for themehax for coldboot but I have no browser for using additional exploits.

    The 9.2J install files, RxTools 3.0 (but can't install/use), a DStwo are available.

    Attempting to use the RXtools using MSET results in a crash (but not gateway)

    But no cubic ninja copy and the lack of Cubic Ninja is hurting the set up process a bit.

    If ReiNAND has something similar to Devmode should I use that instead?

    Any advice would be helpful. and links to appropriate threads would be much appreciated. (The threads I've found are outdated or inapplicable)

    PS. Sorry for formatting, it's late here.
     
    Last edited by X_Frost, Nov 24, 2015


  2. Dean_

    Dean_ GBAtemp Advanced Fan

    Member
    651
    373
    Sep 11, 2014
    8.1J :
    You cannot update it to 9.0~9.2
    You cannot use any CFW
    Your only choice is Cubic Ninja+Gateway
     
    MelonGx likes this.
  3. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    if you have an 8.1.0-0J n3ds, you're going to have to need OoT+Gateway. you cannot use cubic ninja as well as 8.1.0-0J does not have the browser, and cubic ninja exploit needs the browser. no other way to get emunand on that right now. don't even hold your breath for that 8.1 -> 9.x upgrade, the devs are busy amongst themselves and will just purposely slow down themselves whenever someone asks when is it going to be out.
     
  4. X_Frost
    OP

    X_Frost GBAtemp Regular

    Member
    125
    13
    Aug 30, 2011
    United States
    As mentioned, I already have a working MSET exploit on it, the problem is that I can't load RXtools, and with an o3ds I didn't use it.
    The things I plan are broken down into this
    -Use RxTools
    -Install FBI
    -Install SYSupdater
    -Update to 9.2 (already has the browser update in the package)
    -Use themehax
    -Run Decrypt9 to get Xorpad
    -re-install 4.x Mset
    -Region swap emunand to USA

    It's just getting RXtools and Devmode to work that's giving me issues.
     
  5. Dean_

    Dean_ GBAtemp Advanced Fan

    Member
    651
    373
    Sep 11, 2014
    NO RXTOOLS/REINAND/CAKESFW/DEVMODE, etc. ARE AVAILABLE ON 8.1J NEW 3DS
    CURRENTLY THERE IS NO WAY TO UPGRADE IT TO 9.0~9.2.
     
    Last edited by Dean_, Nov 24, 2015
    MelonGx, Zidapi and Quantumcat like this.
  6. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
  7. X_Frost
    OP

    X_Frost GBAtemp Regular

    Member
    125
    13
    Aug 30, 2011
    United States
    I already have MSET installed, just no Ninja or OOT, Emunand is already set up and works with MSET, but I can't use RXtools using MSET.

    EDIT: Ninja'd (Bad pun is bad)
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    9,798
    5,116
    Nov 23, 2014
    Australia
    Canberra, Australia
    You cannot use rxTools. You can only use Gateway.
     
    MelonGx and Zidapi like this.
  9. enarky

    enarky owls?

    Member
    1,043
    245
    Jul 31, 2003
    Afghanistan
    MSET works fine for Gateway on 8.1.0-0J, but not rxTools, Cakes, et cetera.
     
    MelonGx likes this.
  10. cultopi

    cultopi GBAtemp Regular

    Member
    277
    68
    Jul 18, 2015
    United States
    Go ahead and try to install rxtools when people here have already told you your N3DS is not capable of doing that. Don't come cry here in the forum when you brick it.
     
    MelonGx and Zidapi like this.
  11. X_Frost
    OP

    X_Frost GBAtemp Regular

    Member
    125
    13
    Aug 30, 2011
    United States
    I was under the impression that the "MSET was installed" bit was ignored, since it wasn't directly addressed until @Quantumcat and @reiyu went more into detail.

    I still have a Gateway so no major loss, other than auto-boot.
     
  12. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    people need reason on why things are what they are. simply telling someone no doesn't satisfy someone's curiosity. people who have knowledge need to chill down and tell why you can't do this and why.
     
    Zidapi and Ammako like this.
  13. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    You can boot NTR via Cubic Ninja and update.
     
  14. cultopi

    cultopi GBAtemp Regular

    Member
    277
    68
    Jul 18, 2015
    United States
    Please further describe how to update.
     
    MelonGx and Zidapi like this.
  15. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Well you've posted in the thread on how to do it yourself, so I'm not sure why you're asking
     
  16. cultopi

    cultopi GBAtemp Regular

    Member
    277
    68
    Jul 18, 2015
    United States
    what??? There is one working that came out ????
     
    MelonGx likes this.
  17. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,428
    4,747
    Mar 17, 2010
    Norway
    Alola
    How does that help him update? It'll still be the exact same problem. The old 8.1 to 9.0-9.2 update method that uses NTR-CFW hasn't worked since Nintendo decided to remove old firmware versions from NUS.
     
    Last edited by The Real Jdbye, Nov 24, 2015
    MelonGx likes this.
  18. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    http://gbatemp.net/threads/guide-upgrading-8-1-0-0j-to-9-2-0-20j.384960/page-22#post-5822586

    You got the correct response, I'm unsure how you're unaware of a method you were actively trying yourself

    The update files are still available, you can run your own server and use Yifan Lu's method.

    It's as if you people don't look at one of the most active threads on this board :unsure:
     
    Last edited by Tokiopop, Nov 24, 2015
  19. cultopi

    cultopi GBAtemp Regular

    Member
    277
    68
    Jul 18, 2015
    United States
    you sounded like you have updated it by hosting your own server?
     
    MelonGx likes this.
  20. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    Nope, I'm still trying to get a copy of CN jp. But there are already people who have got it working with their own server, and there's no reason for it not to work