Imgur images not showing up?

Discussion in 'Computer Software and Operating Systems' started by Guild McCommunist, Nov 7, 2012.

Nov 7, 2012
  1. Guild McCommunist
    OP

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    This just seems to be an issue I've been having with my computer.

    Recently images on imgur won't show up if embedded. If I follow a direct link to them I can view them, but embedded it's just blank. It's not just here either, it's the same on reddit (I'm using Reddit Enhancement Suite so they're "embedded").

    The issue appears to only be on Firefox. It works fine on Chrome. But personally I like Firefox so I'd rather not be forced to switch to Chrome.

    Any suggestions?
     
  2. Guild McCommunist
    OP

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    Derp I just solved this.

    EDIT: If you're wondering somehow AdBlock put a filer on imgur. IDK how or why.
     
  3. Eerpow

    Member Eerpow *swoosh*

    Joined:
    Sep 14, 2009
    Messages:
    2,069
    Location:
    ERROR!
    Country:
    Sweden
    How did you solve it? I've experienced the same thing a couple of times.
     
  4. Guild McCommunist
    OP

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    Checked my blacklists on AdBlock and went through my custom filters and saw imgur was on there. I deselected it.
     
    Eerpow likes this.
  5. Eerpow

    Member Eerpow *swoosh*

    Joined:
    Sep 14, 2009
    Messages:
    2,069
    Location:
    ERROR!
    Country:
    Sweden
    Oh right, I ignored dinohscenes NSFL NSFW signature.
     
    ProtoKun7 and Guild McCommunist like this.
  6. Guild McCommunist
    OP

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    Fucking shit dude I did the same exact thing.
     
  7. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    You were right the first time.
     
    Guild McCommunist likes this.
  8. Eerpow

    Member Eerpow *swoosh*

    Joined:
    Sep 14, 2009
    Messages:
    2,069
    Location:
    ERROR!
    Country:
    Sweden
    Didn't want to be rude. Any idea when the ignore feature will be updated.
     
  9. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    I don't know for certain.
     
    Eerpow likes this.
  10. Eerpow

    Member Eerpow *swoosh*

    Joined:
    Sep 14, 2009
    Messages:
    2,069
    Location:
    ERROR!
    Country:
    Sweden
    Gotta be extra careful in the meantime to avoid getting in awkward situations then.
     
  11. emigre

    Member emigre Has complex motives

    Joined:
    Jan 28, 2009
    Messages:
    7,918
    Location:
    London
    Country:
    United Kingdom
    Sounds like you guys aren't completely comfortable with your masculinity.
     
    DinohScene likes this.
  12. Guild McCommunist
    OP

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    Actually when you blacklist the image, choose the first option instead of the regular option. Here's an example (just using Gahars' sig as an example since I already blocked DinohScene's):

    [​IMG]

    Seems to work fine for me now.
     
    Eerpow likes this.
  13. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Or change your block settings to work on individual images and not containing directories by default? Idunno' if that's a available though, I don't individually block stuff and it depends on the browser, etc.
     
  14. Guild McCommunist
    OP

    Member Guild McCommunist (not on boat)

    Joined:
    May 6, 2009
    Messages:
    18,151
    Location:
    The Danger Zone
    Country:
    United States
    I think that's what I did and it seems to work.

    Just a general workaround until ignore settings incorporate avatars/signatures as an option.
     

Share This Page