I'm so confused. I can't get mods or translation patches to work :/

Discussion in 'PS Vita - Hacking & Homebrew' started by SgtLunatics, Oct 23, 2018.

  1. SgtLunatics
    OP

    SgtLunatics Member

    Newcomer
    2
    Feb 7, 2012
    United Kingdom
    Hi everyone!

    So I'm trying to get the translation for IA/VT to work and I'm getting nothing. I'm not sure where repatch is supposed to go or what to edit in the config.txt files. Everywhere i look gives me different results and answers and just ends up making my directory and config files a complete mess. I figured I may as well ask on here and get a definitive answer:

    So basically, where do I put the repatch.sprx file? What do i need to add to the config.txt (and also where should this file be? I'm using an sd2vita) file to get it to recognize the plugin and how do i get repatchAIDS to do it's thing for other game mods?

    I tried before with a mod for valkyrie drive and that didn't work, figured it might have been the game (it wasn't :/) and now I can't get this to work.

    Thanks in advance, looking forward to hearing from you guys :)
     
  2. duwen

    duwen Old Man Yoshi

    Member
    7
    Sep 6, 2013
    United Kingdom
    Bullet Hell
    I use RePatch reDux0, and I can't remember it being too confusing to set up.
    I've not got my Vita at hand to be able to detail my setup (I use SD2Vita too), but you should be able to find everything you need here.
     
  3. SgtLunatics
    OP

    SgtLunatics Member

    Newcomer
    2
    Feb 7, 2012
    United Kingdom
    That's the one I have and as easy to setup as it sounds, I'm confused. Here's a snippit:

    "Download latest RePatch plugin, transfer it to your vita and add it under *KERNEL section of your config.txt (ur0:tai/repatch.skprx or ux0:tai/repatch.skprx), then reboot your Console,"

    Firstly, where is my config.txt file supposed to be? in the ur0/tai folder or the ux0/tai folder? I have a config.txt in each one and i'm not sure what the hell i'm doing xD.
     
  4. duwen

    duwen Old Man Yoshi

    Member
    7
    Sep 6, 2013
    United Kingdom
    Bullet Hell
    My config and all plugins are in ur0:tai - I have nothing at all in my ux0:tai folder.
     
  5. SgtLunatics
    OP

    SgtLunatics Member

    Newcomer
    2
    Feb 7, 2012
    United Kingdom
    Welp. I tried to change the config.txt file in ux0/tai and now none of my games work >_>
     
  6. SgtLunatics
    OP

    SgtLunatics Member

    Newcomer
    2
    Feb 7, 2012
    United Kingdom
    Figured it out! I needed to have a config.txt file in the imc0/tai directory. Now all my games work again and so does the translation mod for IA/VT!
     
  7. duwen

    duwen Old Man Yoshi

    Member
    7
    Sep 6, 2013
    United Kingdom
    Bullet Hell
    Sounds like your vita configuration is a bit wacky :wacko:

    You should look into consolidating your tai folder on ur0 (internal memory). I believe SD2Vita is recognized as ux0, so I presume your imc0 is your sony memcard(?).
    If you use ur0 for your tai stuff it doesn't matter if you remove the memcard or the sd2vita card when you want to insert a legit game card.
     
Loading...