I'm confused about Twilight Hack

Discussion in 'Wii - Hacking' started by CPhantom, Jan 28, 2009.

  1. CPhantom
    OP

    CPhantom The Noob :(

    Member
    587
    0
    May 14, 2008
    United States
    So, my wii has 3.4, and i noticed there are two different versions of the twilight hack. One says use it if you have 3.3 installed. Well, I'm above 3.3, so should I be using that one, or the other one? x.x;;

    I looked at the guide in the stickies, I'm just confused.


    Thanks for the help from anyone!
     
  2. Puma

    Puma GBAtemp Fan

    Member
    316
    0
    Dec 30, 2008
    United States
    Use beta 2. Thats for 3.4 and above.
     
  3. gundalf

    gundalf GBAtemp Fan

    Member
    365
    13
    Sep 26, 2008
    Germany