1. bitonio6

    bitonio6 GBAtemp Advanced Maniac
    Member

    Joined:
    Sep 30, 2009
    Messages:
    1,801
    Country:
    Swaziland
    EDGE confirm to me, the iEDGE is not 3DS officialy compatible!!!
     
  2. ferofax

    ferofax End of the World
    Member

    Joined:
    Jan 26, 2009
    Messages:
    2,566
    Country:
    regardless of what you say, or anybody else's, there's proof that some iEDGE works while some don't. no amount of denying will change that fact. nor the number of exclamation points, for that matter.
     
  3. Cartmanuk

    Cartmanuk GBAtemp Advanced Fan
    Member

    Joined:
    Nov 20, 2010
    Messages:
    716
    Country:
    iEdge for 3DS is still in testing the current bootstraps work with some versions of 3DS but not all regions.
     
  4. ferofax

    ferofax End of the World
    Member

    Joined:
    Jan 26, 2009
    Messages:
    2,566
    Country:
    ...that statement sounded so official. i wonder why. O.o

    anyways, there you go. but i sort of doubt if region has anything to do with it. it still sounds too random for that right now, but i'll have to check the flags of those who said their iEDGE works on their 3DS.
     
  5. jassinlive

    jassinlive Newbie
    Newcomer

    Joined:
    Jul 19, 2011
    Messages:
    3
    Country:
    United States
    Hey guys first post. Have been a user of the iEdge for a while, since version 1.11 (just updated to 2.3 or today).
    I only have access to a laptop running linux on it so i can't run the windows bootstrap version 4 and was wondering if there been any unofficial or user created bootstrap loader for linux?

    Also.. what is the benefit of updating the bootstrap? I haven't connected my DSi to the internet for a while so it is still on version 1.4 and i won't update to 1.42 until my iedge is updated... but yeah what will i benefit from the new bootstrap?

    cheers
     
  6. anton123

    anton123 Advanced Member
    Newcomer

    Joined:
    Jun 15, 2009
    Messages:
    91
    Country:
    United States
    The bootstrap is simply a way to circumvent the 1.4.2 firmware code. If you update now, you will get 1.4.3 so this bootstrap update is pretty much useless.
     
  7. jassinlive

    jassinlive Newbie
    Newcomer

    Joined:
    Jul 19, 2011
    Messages:
    3
    Country:
    United States
    kk cheers. no word on the new firmware and if it will add 3ds support?
    if it does have the 3ds support i'll be on the market for a 3ds
     
  8. anton123

    anton123 Advanced Member
    Newcomer

    Joined:
    Jun 15, 2009
    Messages:
    91
    Country:
    United States
    Officially, the iEdge doesn't support the 3DS although we have had some cases where the 3DS ran the iEdge bootstrap v4.
     
  9. lettuce

    lettuce GBAtemp Advanced Fan
    Member

    Joined:
    Jul 27, 2006
    Messages:
    768
    Country:
    I know this is a thread from the grave, but i have got a iEdge card and have tried to use the Bootstrap updater v4 with the embedded rom file, the process appears to go ok on the PC side of things but when i insert the sd card and iedge back into my DS Lite and power on all i get is a white screen and theres no blinking led on the iEdge!. Any ideas whats going on?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Bootstrap, released, updater