(Idea) MP4 Exploit

Discussion in '3DS - Homebrew Development and Emulators' started by undertaletrash, Apr 16, 2016.

  1. undertaletrash
    OP

    undertaletrash Advanced Member

    Newcomer
    72
    13
    Jan 22, 2016
    Belgium
    nowwhere in particular
    like the MP4 exploit for the Wii U, but for the 3DS.
     
  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,615
    1,190
    Oct 8, 2015
    Italy
    Hyrule Castle
    it's not like the 3ds and wii u uses the SAME, IDENTICAL BROWSER
     
    Omegadrien likes this.
  3. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,707
    528
    Nov 4, 2015
    France
    Pokéland
    Already "exists" : stagefright-vulnerability, patched on 10.6 (i think)
    Indeed...

    So... it's a bad idea (for now)
     
    Last edited by Omegadrien, Apr 16, 2016
    TheKawaiiDesu likes this.
  4. dankzegriefer

    dankzegriefer GBAtemp Advanced Fan

    Member
    829
    437
    Aug 19, 2015
    United States
    The same god damn thing is vulnerable. It's just patched. It's a great idea, but a few months too damn late.
     
  5. undertaletrash
    OP

    undertaletrash Advanced Member

    Newcomer
    72
    13
    Jan 22, 2016
    Belgium
    nowwhere in particular
    the n3DS can play much more html5 stuff than the o3DS tho
     
  6. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,338
    1,020
    Jan 1, 2016
    United States
    Unless there are developers talking about vulnerabilities in this thread, it doesn't need to exist.