Idea : 4.5 nand emulation on sdcard

Discussion in '3DS - Flashcards & Custom Firmwares' started by blobox, Oct 20, 2013.

  1. blobox
    OP

    blobox Advanced Member

    Newcomer
    67
    51
    Oct 20, 2013
    France
    Auxerre
    since GW team has been able to emulate nand on sdcard and run it on3ds, that means that the inverse is possible right? having 6.x as main firmware and 4.5 as an emulated nand on sdcard.
    now, i know that every 3ds has its own "secret" code. but it is present on the card if each 3ds should compile its own emulated nand.

    i don't know if this is possible but can the 3ds partially run it's firmware from both 3ds and sdcard ?let me explain myself :

    6.x 3ds ==> sdcard with 4.5 emulated nand

    synergy between 3ds and card, run custom 4.5, and gives acces thanks to the genuine 6.x.

    i don't even know if what i'm saying is possible, and you guys will probably laugh you arses off by the potential pile of crap i tried to explain, but heck, it's just an idea.
     
  2. sihou1

    sihou1 Member

    Newcomer
    25
    1
    Jun 11, 2011
    United States
    no it doesnt work because the exploit doesnt work on anything over 4.5
     
    TyBlood13 likes this.
  3. redkeyboard

    redkeyboard GBAtemp Advanced Fan

    Member
    627
    154
    Jan 8, 2013
    United States
    This isn't possible, in order to run the emulated NAND you need to run custom code, which is only possible on a 3DS firmware 4.1 - 4.5 . If it was possible on 6.x then there would be no need to emulate 4.5
     
  4. frogboy

    frogboy lacking both style and grace

    Member
    2,378
    1,414
    Dec 6, 2011
    United States
    If we could run CFW from the SD card on 6.1, would there even be any need for the Gateway?

    But no, it's not possible. Not now, anyways.
     
  5. tecra_a8

    tecra_a8 GBAtemp Regular

    Member
    147
    19
    Mar 10, 2009
    Indonesia
    nope, in order to run Gateway exploit (via the DS Profile), 4.5 firmware must be used
     
  6. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica
    To get from 4.5--> EMU 6.1 we must be on the hacked 4.5 first. Going from 6.1--->4.5 is not currently possible because 6.1 isn't hacked yet.