I want to hack My LU65 model

Discussion in 'Wii - Hacking' started by asdffdsa, May 17, 2009.

May 17, 2009

I want to hack My LU65 model by asdffdsa at 7:59 AM (1,318 Views / 0 Likes) 2 replies

  1. asdffdsa
    OP

    Newcomer asdffdsa Newbie

    Joined:
    May 17, 2009
    Messages:
    4
    Country:
    United States
    So.... here is my story..... I have LU65 model... 3.4U version...

    I would like to use the 64+ fixed softmii pack with TL hack... and have couple questions...

    First, I'm wondering what 3.0 softmii comes out? Can I still upgrade from there once I use 64+ softmii?

    second, Can I still use preloader? And do I need to download anything else from HBC in order to run burn ISO DVD? and can I just download USB loader to run ISO on HDD?


    Third, I want to use USB Loader which requires Custom IOS36 rev 10 or above. But the read me on the 64+ file says that to Run Install IOS16 with Wad Manager. Can I still downlaod IOS36?

    And lastly.... today is May 17.... should I just wait for softmii 3.0 to come out?? what would you suggest? Thanks...



    p.s) the 64+ fix version is referring to the one the forum
    http://gbatemp.net/index.php?showtopic=152406&hl=LU65
     
  2. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    You do know you posted 2 topics with the same stuff in them... right?
     
  3. asdffdsa
    OP

    Newcomer asdffdsa Newbie

    Joined:
    May 17, 2009
    Messages:
    4
    Country:
    United States
    I may have double clicked it.... But How do I delete?!?!?!??! I can't find the button!!!
     

Share This Page