I think I bricked my 3ds

Discussion in '3DS - Homebrew Development and Emulators' started by Mboy32, Jun 5, 2017.

  1. Mboy32
    OP

    Mboy32 Member

    Newcomer
    22
    3
    Jan 19, 2016
    United States
    So I think I bricked my 3ds by installing a .firm on an older version of luma.I really wanna unbrick my 3ds as soon as possible because I got a roadtrip coming up, so here is the stuff that I have and have on it.

    Boot9strap
    A few nand backups
    Luma

    Am I skrewed or is there a way to fix this?
    Any responses would be helpfull Thank you!
     
  2. Somebody Whoisbored

    Somebody Whoisbored it's all okeydokey

    Member
    478
    166
    May 12, 2016
    United States
    hypeland
    What happens when you boot up? Also, I doubt you bricked, especially since you have boot9strap.
     
  3. GraFfiX420

    GraFfiX420 GBAtemp Regular

    Member
    150
    43
    Oct 14, 2009
    United States
    Does boot9strap offer some kind of built-in recovery? If not, I'm not 100% but you might be able to wait for ntrcardhax and do a nand restore using a magnet and a button combo.
     
  4. Somebody Whoisbored

    Somebody Whoisbored it's all okeydokey

    Member
    478
    166
    May 12, 2016
    United States
    hypeland
    I just think he probably needs to put the right .firm in place, or he is having the error that is known when using latest boot9strap and Luma release. No way to know for sure until they respond.
     
    Last edited by Somebody Whoisbored, Jun 5, 2017
  5. Mboy32
    OP

    Mboy32 Member

    Newcomer
    22
    3
    Jan 19, 2016
    United States
    I really should have looked around before posting but apparently only the new version of bs9 is compatible with the luma update' my bad.
     
  6. Somebody Whoisbored

    Somebody Whoisbored it's all okeydokey

    Member
    478
    166
    May 12, 2016
    United States
    hypeland
    Alright. I believe you can use the Luma nightly until the bug is fixed in then release branch.
     
  7. trainboy2019

    trainboy2019 Shadow Maker in the Shadows

    Member
    737
    210
    Oct 6, 2015
    Antarctica
    Ylisse
    If it helps, here's how I upgraded
    1. put the new boot9strap firm in the boot9strap folder of your SD card
    2. put safeB9Installer in the luma payloads folder.
    3. put the latest godmode9 in the luma payloads folder
    4. put the new boot.3dsx on the root of your SD card
    5. put the sd card back in the system
    6. Hold down start while turning on the system
    7. go to safeB9Installer
    8. Enter the code and install the firm.
    9. go to Lumaupdater and update to 8.0.
    10. Set your options.
    11. save them
    12. turn off the system
    13. Hold down start while turning on the system
    14. go to godmode9
    15. Copy the boot.firm to CTRNand
    16. Copy the luma folder to rw on nand
    17. remove the sd card
    18. Configure the settings
     
  8. Mboy32
    OP

    Mboy32 Member

    Newcomer
    22
    3
    Jan 19, 2016
    United States
    I got a backup from my friend and everything worked fine but now when I re-did the guide for updating b9s I get this error
    ":An error has occurred:

    Unsupported launcher (argc = 0).

    Press ad button to shutdown"
    Any tips on fixing this?
     
  9. trainboy2019

    trainboy2019 Shadow Maker in the Shadows

    Member
    737
    210
    Oct 6, 2015
    Antarctica
    Ylisse
    What step?
     
  10. Mboy32
    OP

    Mboy32 Member

    Newcomer
    22
    3
    Jan 19, 2016
    United States
    This happened after steps 5 and 6 of Section 2
     
  11. lone_wolf323

    lone_wolf323 GBAtemp Fan

    Member
    398
    121
    May 27, 2011
    Canada
    It seems that when this happens that you need to look into getting the recent nightly build of luma to correct this
     
  12. Mboy32
    OP

    Mboy32 Member

    Newcomer
    22
    3
    Jan 19, 2016
    United States
    Could you link me?
    I can't find it on the main github

    — Posts automatically merged - Please don't double post! —

    nvm I got it and everything works now.
    Thanks everyone!