I need some advice

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nadname, Jul 14, 2016.

  1. Nadname
    OP

    Nadname Member

    Newcomer
    32
    2
    Oct 5, 2014
    Macau
    Hello everyone , i've been out of the 3ds scene for quite a while , and lately i came back because of the release of the new monster hunter , so i've been trying to play it online and such but my Emunand version is outdated and i've been looking at the forums and such trying to find a way to play online , but i guess there's way too many things to keep up with , on a note i have a O3DS 4.3 and my emunand is on 10.1 with a gateway ultra 3.7.1.
    On a side note the only way to play online i knew was to keep the emunand updated with the gateway , but it seems they dont update the launcher anymore.

    I am sorry to bother you with such a useless post , but please shed me some lights on my options. Thanks in advance ^^
     
  2. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    • They released 4.0 beta on their website.
    • Gateway Ultra 3.7.1 is compatible with 11.0 EmuNANDs. :)

    So, you can just do the following:

    - Backup your EmuNAND
    - Update the EmuNAND (and NOT SysNAND) to 11.0
     
  3. Nadname
    OP

    Nadname Member

    Newcomer
    32
    2
    Oct 5, 2014
    Macau
    Oh i didn't it supported the 11.0 , i didn't want to risk it , thanks a bunch man , also whats Luma3ds , while i was searching i found somethings about it but didn't know what it does exactly
     
  4. GerbilSoft

    GerbilSoft GBAtemp Addict

    Member
    2,069
    2,297
    Mar 8, 2012
    United States
    Custom firmware; basically like Gateway, except it's open-source and doesn't require flash cards.

    If you want to set up a full CFW environment (including arm9loaderhax), check out Plailect's guide: https://github.com/Plailect/Guide/wiki
    I believe Gateway is still usable if you keep a 9.2 EmuNAND, but it isn't really necessary with CFW because you can install games directly to the home menu (as CIAs).
     
  5. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Luma3DS is another custom firmware, that enables installing and running unsigned software (homebrew apps and games, CIA game "backups"... :)) on the console, like you do with Gateway.

    The advantages are that it is actively supported, it is free and open-source, and does not require using a flashcart. It makes your console (kinda) region-free, and enables using old blocked DS flashcarts.
    The advantages of Gateway on the other hand, is that it has cheat support and that you can use .3DS files without installing games to the consoles. It's just a matter of preference.

    Note that you need to be on 9.x to be able to use Luma3DS, so if you are happy with your setup right now and don't want to update SysNAND to 9.2, don't bother I guess.
     
  6. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,421
    May 1, 2016
    United States
    Oh, I answered something similar. I'll just copy and paste my response from there to here.

    Download the latest Launcher.dat from Gateway's site. The 3.7.1 version, and replace your old with that. Then update your EmuNAND while making sure you are in GW Mode (Should see GW3DS in front of your current EmuNAND system version) and while still in System Settings -> Other Settings -> System Update (on last page) And that's about it.

    If you want to go through the trouble of getting the absolute best entry point, then set aside a day or two and read up on Standard A9LH.
    Link: https://github.com/Plailect/Guide/wiki
    After you have gotten A9LH+Luma3DS properly setup by following that guide to the very end, and still want to use your Gateway3DS, then follow this guide I wrote on how to dual-boot between them.
    Link: https://gbatemp.net/threads/431691/

    Avoid GW-A9LH as it's very limiting, ie you are basically locked down to GW only. It also skips a lot of safety steps, so even if you don't mind being locked down to GW, it's still not very safe and Gateway's own website on it has this disclaimer. "DISCLAIMER: Files on this page should be treated with extreme care and only used by advanced users who have access to a way to restore their 3DS NAND. Users should have a valid/known good copy of their NAND before proceeding! Use at your own risk!" - So don't blame anyone if you go down the GW-A9LH path.

    And like the Kyojin said, if you are happy with your setup, don't bother with anything else, just update your Launcher.dat and make sure to update your EmuNAND only and you should be fine.

    Best of luck on what you decide to do. ^_^
     
  7. Nadname
    OP

    Nadname Member

    Newcomer
    32
    2
    Oct 5, 2014
    Macau
    Thanks a lot for the answers everyone , ill probably look more into the wiki you gave me and see for myself , but for now im just updating my launcher. Thanks again and have a good day/night :D
     
  8. wookiee

    wookiee Member

    Newcomer
    11
    1
    May 14, 2016
    United States
    Where can I get a qr code for monster hunter generations? My normal database doesn't have it or the Lego Star Wars awakens. If someone could post a program,database or a picture I would great appreciate it!
    Thanks
     
  9. CreAtor135

    CreAtor135 GBATemp's #1 Nothing

    Member
    771
    499
    Jan 10, 2015
    United States
    Ikeb, Ukuro
    Just update your emuNAND. Gateway ULTRA 3.7.1 supports the latest emuNAND, so just update and you'll be good to go.
     
  10. wookiee
    This message by wookiee has been removed from public view by raulpica, Jul 15, 2016, Reason: Read the rules -rp.
    Jul 14, 2016
  11. suparnemo
    This message by suparnemo has been removed from public view by raulpica, Jul 15, 2016, Reason: Reply to trashed post -rp.
    Jul 14, 2016
  12. Quantumcat
    This message by Quantumcat has been removed from public view by raulpica, Jul 15, 2016, Reason: Reply to trashed post -rp.
    Jul 15, 2016