I need help with FBI

Discussion in '3DS - Homebrew Development and Emulators' started by Rolling13, Jan 1, 2017.

  1. Rolling13
    OP

    Rolling13 Member

    Newcomer
    10
    3
    Jan 1, 2017
    So I've been trying to play Phoenix Wright Ace Attorney : Spirit of justice on my 9.2 O3ds using luma but when I launch it I get stuck on the 3ds logo so I did some research and found that you need to go to the eshop and "repair" it but I cant do that due to my low firmware. So then I did some more research to find ways to enter the eshop on 9.2 I did this Never thing which made the last 2 numbers of my firmware go to -35
    but it didn't work so I then found out you can use FBI to "import seed" and make the game work but I get this message
    Failed to import seed
    Result code: 0xD900192F
    Level: Permanent (27)
    Summary: Wrong argument (8)
    Module: OS (6)
    Desc: Invalid command header (47)

    I tried to find a solution but I couldn't really find one and now I'm here, asking for help on how to play Spirit Of Justice on 9.2 Pls help


    -Some Random Guy
     


  2. proflayton123

    proflayton123 悲しみ

    Member
    5,620
    2,064
    Jan 11, 2016
    Japan
    日本
    If you're on luma you can just update via system settings :)
     
    Lacius likes this.
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,634
    2,121
    May 11, 2008
    United States
    If you have A9LH installed and you're using Luma3DS, you should go ahead and update. If you're using emuNAND, you should update that.
     
    proflayton123 likes this.
  4. Rolling13
    OP

    Rolling13 Member

    Newcomer
    10
    3
    Jan 1, 2017
    1)Do I need A9LH because I do not have it
    2)will menuhax still be installed?
    3)will I still be able to install cias?
     
  5. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Based on your Qs your using an emunand so update that to latest [don't update sysnand without a9lh]

    In which case:
    No
    Yes
    Yes
     
    Last edited by HyperT, Jan 2, 2017
  6. Rolling13
    OP

    Rolling13 Member

    Newcomer
    10
    3
    Jan 1, 2017
    So umm I launched luma went to system settings updated and now menuhax doesn't work and luma doesn't work either......great
     
  7. DavidRO99

    DavidRO99 Official depressed pikachu

    Member
    964
    267
    Jun 11, 2016
    Korea, North
    your back-door
    omg... you just fucked yourself, YOU DO NEED A9LH
     
  8. Guipradi

    Guipradi GBAtemp Regular

    Member
    204
    54
    Mar 10, 2016
    You had emunand I presume... Man, first rule of not having A9LH is not updating SysNand. Sorry for you :(
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    9,911
    5,229
    Nov 23, 2014
    Australia
    Canberra, Australia
    Sounds like you updated your sysNAND. If you end up getting another console, install a9lh on it, then you won't have an issue with updates. You'll be able to use your next console to downgrade your first one.
     
  10. DavidRO99

    DavidRO99 Official depressed pikachu

    Member
    964
    267
    Jun 11, 2016
    Korea, North
    your back-door
    I think he had sysNand only, like, why would he stay on 9.2 and why would menuhax stop working?
     
  11. Guipradi

    Guipradi GBAtemp Regular

    Member
    204
    54
    Mar 10, 2016
    Menuhax stopped working around 11.0 I remember. I think he updated following:
    I assumed he had Emunand, in which case he should have updated EMUNAND.
     
  12. Rolling13
    OP

    Rolling13 Member

    Newcomer
    10
    3
    Jan 1, 2017
    I still have the dsiwarehax save installed on four swords can I downgrade with just that?
     
  13. Guipradi

    Guipradi GBAtemp Regular

    Member
    204
    54
    Mar 10, 2016
    If you follow the plaitec's guide, yes. Anyway, you eventually had to get A9LH.

    Edit: I had Emunand until a month ago and the difference is BRUTAL. You have everything easier there minus the constant fear of updating by mistake the Sys
     
    Last edited by Guipradi, Jan 2, 2017
  14. DavidRO99

    DavidRO99 Official depressed pikachu

    Member
    964
    267
    Jun 11, 2016
    Korea, North
    your back-door
    OMG m8, you are lucky, 3ds.guide(its a url) follow that guide.

    EDIT: TO THE END THIS TIME
     
    Guipradi likes this.
  15. H1B1Esquire

    H1B1Esquire RxTools, the ultimate CFW machine.

    Member
    1,158
    887
    Nov 2, 2016
    United States
    Earth, bro-dude.
    The SYS and EMU may have been linked abd that update would update both Nands. 'What now'--I'd recommend getting fasthax. When it comes out.
     
  16. Guipradi

    Guipradi GBAtemp Regular

    Member
    204
    54
    Mar 10, 2016
    Yes, he is indeed lucky to have 4 swords AND the save. Now I'm confused. If you already used the DSiware method, then you had or not EMUnand, and then WHY were you on 9.2???
     
  17. DavidRO99

    DavidRO99 Official depressed pikachu

    Member
    964
    267
    Jun 11, 2016
    Korea, North
    your back-door
    he said he still has the save installed on his dsiware...
     
  18. Rolling13
    OP

    Rolling13 Member

    Newcomer
    10
    3
    Jan 1, 2017
    I don't understand

    also im looking at the guide and it says The NFIRM .zip corresponding to the device and version of the target 3DS:
    and list versions 11.0 and 11.1 but no 11.2 what do I do?
     
  19. DavidRO99

    DavidRO99 Official depressed pikachu

    Member
    964
    267
    Jun 11, 2016
    Korea, North
    your back-door
    Use the 11.1 one.(I think, wait for confirmation).
     
  20. Rolling13
    OP

    Rolling13 Member

    Newcomer
    10
    3
    Jan 1, 2017
    Any risks in using the 11.1 zip?