I need help for hacking my 3ds.

Discussion in '3DS - Homebrew Development and Emulators' started by zgr, Nov 11, 2016.

  1. zgr
    OP

    zgr Newbie

    Newcomer
    3
    0
    Nov 11, 2016
    Hello everyone.
    My 3ds is 11.1.0-34U
    I only have a new 3ds and a sky3ds and I noticed my sky3ds can't play all those 3ds games.

    I tried to hack my 3ds before but I failed so many times.
    I think I know almost nothing about hacking a 3ds.
    Can someone teach me?
     
  2. DashAhead

    DashAhead GBAtemp Regular

    Member
    122
    39
    May 23, 2016
    United States
    Are you trying to install CFW?

    To install CFW, your 3ds version needs to be, ideally, 9.2 or lower - you can only downgrade without hardmod if you are on 10.7 or below.
     
    Last edited by DashAhead, Nov 11, 2016
  3. zgr
    OP

    zgr Newbie

    Newcomer
    3
    0
    Nov 11, 2016
    I tried to install emunand and fbi, I failed.
     
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    Thats because your on 11.0
    You can't do that on 11.0
    https://plailect.github.io/Guide/
    Is the guide you should follow if you want fbi and cfw
     
  5. zgr
    OP

    zgr Newbie

    Newcomer
    3
    0
    Nov 11, 2016
    Is there a easier and safer way?
     
  6. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    That is the safest and easiest way.
    Anything else is dangerous.
    I have done that guide to 5 3dses.
    You almost can't brick.