I keep getting an error with installing Nintendo Wifi USB connector so

Discussion in 'Wii - Nintendo Wi-Fi Connection' started by Moon_child, Nov 14, 2008.

  1. Moon_child
    OP

    Newcomer Moon_child Advanced Member

    Joined:
    Sep 28, 2008
    Messages:
    72
    Country:
    Netherlands
    Okay so I'm trying to install the software for my Nintendo Wifi USB connector.

    My setup:

    Vista + service pack 1
    Nintendo Wifi USB connector software 1.06(Vista version)
    And my laptop is connected with a fast Ethernet cable to the modem.
    Firewall + antivirus shut off for the installation as recommend by Nintendo

    And I keep getting this error:

    Does anybody know how to solve this?
     
  2. Moon_child
    OP

    Newcomer Moon_child Advanced Member

    Joined:
    Sep 28, 2008
    Messages:
    72
    Country:
    Netherlands
    It can't be that I'm the first to get this error...
     
  3. thomas83lin0LD

    Newcomer thomas83lin0LD Member

    Joined:
    May 25, 2008
    Messages:
    22
    Country:
    United States
    The Wifi Usb connector is really buggy with Vista atleast it is for me, just keep re-installing until you get it to work, Plus I pretty much have to re-install it almost everytime i use it. But thats me
     
  4. Moon_child
    OP

    Newcomer Moon_child Advanced Member

    Joined:
    Sep 28, 2008
    Messages:
    72
    Country:
    Netherlands
    Well I get the same error on Windows XP... [​IMG]
     

Share This Page