I have a problem with soundhax

Discussion in '3DS - Homebrew Development and Emulators' started by mehmeh11, Jan 3, 2017.

  1. mehmeh11
    OP

    mehmeh11 GBAtemp Regular

    Member
    180
    15
    Jul 14, 2016
    Peru
    For me it has a 0% boot rate, it doesn't even crash, it just says "Could not play". I put otherapp.bin and soundhax-usa-o3ds.m4a on the root of my SD card, I checked that the otherapp was of my 3ds's firmware (11.0.0-33u), I do have the starter kit (I've used basehax and menuhax succesfully many times before on the same firmware), any help? Maybe due to my menu's wallpaper?, and yes, I renamed both the otherapp to otherapp and the soundhax-usa-o3ds.m4a to soundhax.m4a
     
  2. N64

    N64 GBAtemp Fan

    Member
    425
    143
    Apr 16, 2014
    United States
    your "otherapp" file should be called "otherapp.bin"... not just "otherapp".
    Make sure the file extensions are correct. screenshot here would help confirm it.
     
    x65943 likes this.
  3. mehmeh11
    OP

    mehmeh11 GBAtemp Regular

    Member
    180
    15
    Jul 14, 2016
    Peru
     

    Attached Files:

    • a.png
      a.png
      File size:
      58.1 KB
      Views:
      649
  4. N64

    N64 GBAtemp Fan

    Member
    425
    143
    Apr 16, 2014
    United States
    your boot.3dsx is quite old. try using the latest one (backup your existing one before putting the new one). other than that it looks fine... may be worthwhile to just redownload the audio file again (there's really no need to rename it)
     
  5. mehmeh11
    OP

    mehmeh11 GBAtemp Regular

    Member
    180
    15
    Jul 14, 2016
    Peru
    my starter kit is from july BTW
    EDIT: Tried with a new boot.3dsx file and the results were the same :sad:
     
    Last edited by mehmeh11, Jan 3, 2017
  6. mehmeh11
    OP

    mehmeh11 GBAtemp Regular

    Member
    180
    15
    Jul 14, 2016
    Peru
    nevermind, I downloaded the .m4a file again and it works now
     
    N64 likes this.
  7. BioShot

    BioShot Newbie

    Newcomer
    2
    0
    Jul 28, 2016
    United States
    I installed a9lh, and then updated from 2.1.0 to 11.0.0-4. now I cant use the internet because to the browser NAG. But for soundhax, it crashes and that they don't have a 11.0.0-4 otherapp file. Any help?
     
  8. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,528
    2,501
    Jan 10, 2016
    Canada
    NO COFFEI!
    If you have A9LH you can update to 11.2. You also don't need soundhax.