I have a dumb question?

Discussion in 'Wii - Hacking' started by MysticBlaze, Apr 18, 2010.

Apr 18, 2010

I have a dumb question? by MysticBlaze at 5:25 PM (1,114 Views / 0 Likes) 2 replies

  1. MysticBlaze
    OP

    Newcomer MysticBlaze Member

    Joined:
    Dec 26, 2003
    Messages:
    35
    Country:
    United States
    Ok, i hardly know anything about hacking so bare with me. So im trying to get monster hunter tri to work and i hear that i need CIOS 37 rev 19. My question is will installing this erase the 249 i already have? Also will it effect the backup launcher?
     
  2. Gaftog

    Newcomer Gaftog Member

    Joined:
    Sep 13, 2009
    Messages:
    21
    Country:
    United States
    Cleaning up my post. Will change this post over time as I reread through the Monster Hunter Tri thread.
    NOTE: The experience of getting these to work with loaders other than CFG is not my own. These are taken from other users and how they said theirs worked. How you edit your system is complete up to your discretion and i take no responsibility for you screwing up in some way, shape, or form.

    My experience:
    (This is with Wanin249 rev 19 running CFG) What you're going to need is the Hermes 222/223 cios set, specifically 223 with 37+38 merging. The CSG has the complete "How-to" for installing Hermes, just, when it tells you to install 223 with x+x merged (cannot remember off the top of my head) use 37+38 as your setting. Game now works perfectly.


    Nysid:
    "with neogamma, u need cios 249 Rev 19 with ios37 as base ios" -From the MHT thread.
    Reinstall Wanin249 rev 19 using ios 37 as the base. According to this post, this will fix your troubles.
     
  3. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    I think you can answer your own question. Aside from wanins bugged cioses, why would he release an update that kills everything? That is a dumb question +1
     

Share This Page