I found something

Discussion in '3DS - Flashcards & Custom Firmwares' started by ZacharyAlkaff, Jun 30, 2015.

  1. ZacharyAlkaff
    OP

    ZacharyAlkaff Advanced Member

    Newcomer
    71
    6
    Jun 30, 2015
    United States
    Last edited by ZacharyAlkaff, Jun 30, 2015


  2. SaagiBols

    SaagiBols The AnalSavior

    Member
    319
    101
    Jan 29, 2015
    Serbia, Republic of
    Here, There, and Everywhere!..
    the shared items are no longer available
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    14,137
    9,479
    Sep 23, 2013
    you found that the browser exploit wasn't patched until 9.5.0.23.....the browser exploit is the least important part of what goes on to boot rxtools/gateway......for example cubic ninja and ocarina of time are perfectly valid entry points even on 9.8.......doesn't mean rxtools or gateway are usable as it was a more mission critical exploit patched in 9.3+
     
  4. ZacharyAlkaff
    OP

    ZacharyAlkaff Advanced Member

    Newcomer
    71
    6
    Jun 30, 2015
    United States
    So I can't run rxtools
     
  5. Ambassador

    Ambassador GBAtemp Regular

    Member
    217
    105
    May 30, 2015
    Egypt
    just install older version of the browser
     
  6. ZacharyAlkaff
    OP

    ZacharyAlkaff Advanced Member

    Newcomer
    71
    6
    Jun 30, 2015
    United States
    But if later in the upcoming future will it be possible to run rxtools or gateway on firmware that are higher than 9.2

    — Posts automatically merged - Please don't double post! —

    How
     
  7. Ambassador

    Ambassador GBAtemp Regular

    Member
    217
    105
    May 30, 2015
    Egypt
    install the title manager before you upd to 9.5, or update using sysupdater without borowser cia
     
  8. ZacharyAlkaff
    OP

    ZacharyAlkaff Advanced Member

    Newcomer
    71
    6
    Jun 30, 2015
    United States
    I'm confused is it possible to run on 9.5
     
  9. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,553
    384
    May 15, 2009
    I have no fucking idea.
    You can't do anything on 9.5 so take no notice.
     
  10. zoogie

    zoogie simple pimp tool

    Member
    6,352
    8,054
    Nov 30, 2014
    United States
    How are you going to reboot with patched firm to run your installed cia? The hax necessary to do this were patched in 9.3.
     
  11. gamesquest1

    gamesquest1 Nabnut

    Member
    14,137
    9,479
    Sep 23, 2013
    nope, thats just plain ol' BS

    only thing you can do on 9.3-9.5.0-22 is AR codes and regionfree, no homebrew or anything
     
  12. ZacharyAlkaff
    OP

    ZacharyAlkaff Advanced Member

    Newcomer
    71
    6
    Jun 30, 2015
    United States
    So what should I do just update to the latest firmware? I don't want to pay freaking $100 on a flashcart(sky3ds) its bullcrap we all know that they are just trying to scam you
     
  13. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    Yes, how dare they charge roughly the cost of 3 games for something most people buy to steal ALL the games for free.
     
    VerseHell and Tomy Sakazaki like this.
  14. ZacharyAlkaff
    OP

    ZacharyAlkaff Advanced Member

    Newcomer
    71
    6
    Jun 30, 2015
    United States
    We all know it cost at least $20 to make the flashcart
     
  15. gamesquest1

    gamesquest1 Nabnut

    Member
    14,137
    9,479
    Sep 23, 2013
    sky3ds works fine, and its your only option for romz on 9.3+.........sure update if you want, but 9.5 or 9.8 it doesn't really matter either way you either pay full price for your games or buy a sky3DS your SoL if you thought you could have free piracy im afraid :P

    and....R&D costs?....earning a profit from their work?.....maybe go on hunger strike and not buy any food as the shops buy it for like 20 cents and sell it for $2.....the utter cheek of them :rolleyes:
     
  16. imadeanaccountjustforthis

    imadeanaccountjustforthis Member

    Newcomer
    26
    46
    Jun 29, 2015
    You could buy an exploitable 3DS, buy a Sky3DS anyway or cope with the situation at hand and update to the newest firmware.
    At this point, you can't do anything without having made a NAND backup on 9.2 or below. An exploit which supports more recent firmwares is incredibly unlikely to surface any time soon, either.
     
  17. ZacharyAlkaff
    OP

    ZacharyAlkaff Advanced Member

    Newcomer
    71
    6
    Jun 30, 2015
    United States
    Is it worth it to get the sky3ds? I guess I will just wait till someone managed to hack the 3ds where Nintendo cannot stop. Maybe kernal access
     
  18. DSpider

    DSpider GBAtemp Fan

    Member
    317
    169
    Mar 14, 2015
    Romania
    Judging on how long it took before anything interesting could be done on the 3DS after firmware 4.5, you'll probably have to wait a long, long, LONG time, well after the 3DS's life span as a platform. Maybe it will never happen. Sell your 3DS and get one on a lower firmware, like, nao. While you still can.

    You mean regionFOUR. Yes, that works even on 9.8. And a severely limited Ninjhax 2.0 that works on 9.8 is on its way (or so I've read). Nowhere near as powerful as it was on 9.2 or below, but it may run a basic UI for solitaire or some shit. Only time will tell.

    Yeah, keep telling yourself that. There's a saying in my country: hope dies last.
     
    ZacharyAlkaff likes this.
  19. sarkwalvein

    sarkwalvein Professional asshole at GBATemp

    Member
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,061
    5,297
    Jun 29, 2007
    Germany
    Niedersachsen
    What about paying $100 for a 3DS on older firmware?
    There is no way around reality. rxTools won't work on 9.5.
    Please, be sure to find a comfortable chair to sit on. The waiting may last forever.
     
  20. gamesquest1

    gamesquest1 Nabnut

    Member
    14,137
    9,479
    Sep 23, 2013
    nope i mean regionthree....which works via the browser upto version 9.5.0-22, regionFOUR requires cubic ninja and works upto 9.8