i dont know it anymore

Discussion in 'Other Flashing Hardware & Software' started by YoungNastyMan, Oct 9, 2008.

Oct 9, 2008

i dont know it anymore by YoungNastyMan at 7:34 PM (916 Views / 0 Likes) 3 replies

  1. YoungNastyMan
    OP

    Newcomer YoungNastyMan Newbie

    Joined:
    Oct 8, 2008
    Messages:
    5
    Country:
    United States
    okay here is the story fully
    i have a firelink card 2GB. Only slot 1 with a dongle.I got myst on it everything was okay i played the game a long time...then my battery went deat. So i recharged it and try to play again and i had a 'File write error!'. So i tried to fix it but it didn't work.my mother became crazy because I became angry because of that card( is that a good sentence XD)So when i went away going out for the night, my mom formatted the card ( copied the files on it to a other map in the computer) and try to fix it that way .
    Then i started my ds and try to play ,which didn't work. i got the Error: missing Xmenu.dat file . i run across the interwebz and stumbled in to this site. I got help on the forum and try to make my card and i search and tried and now i can get in my game menu where i choose the games and now i got the file write error again . and i found a guide on this site and i was reading there that if you format your card on that way you destroy your card ....[​IMG]

    now my questions are
    is it true ? did my mom broke my card ?
    if not...How can i fix it with only my dongle and i dont know how i can connect the Ds to the computer i have a usb plug that fits but it only charges up ...on some way...

    please help me i dont know it any more

    thanks in advance

    YoungNastyMan
     
  2. leinad

    Member leinad GBAtemp Fan

    Joined:
    Apr 30, 2007
    Messages:
    409
    Country:
    Germany
    Its not recommented to foarmat it trough your PC, that does not mean it kills your card instant.

    Backup you files and then start your DS holding Start+Select , then select full format (will take some time but will fix the fomat thing).

    @File write error: Sometimes there are Roms that causes this, if you have such a 'bad dump' you can fomat and recopy the rom to the card 100times and it will cause a file write error over and over again. Just try to start every rom on you card, One game will start: Thats the error-causing rom
     
  3. YoungNastyMan
    OP

    Newcomer YoungNastyMan Newbie

    Joined:
    Oct 8, 2008
    Messages:
    5
    Country:
    United States
    Just start my DS not connect it to my computer????
     
  4. toxicwaste44

    Newcomer toxicwaste44 Newbie

    Joined:
    Oct 15, 2008
    Messages:
    3
    Country:
    United States
    Ok this same kind of thing happened to me, all that I believe happened is that the xmenu file was deleted so your menu with your games will not start. Luckily I have this file on gbatemp already, here is the link. Xmenu backup

    Directions:
    1. Download
    2. Place the file in your firecard folder. ( Doesn't Matter Where )
    3. Done, This should work now.

    Good, luck.
     

Share This Page