I deleted the system menu

Discussion in 'Wii - Emulation and Homebrew' started by SlimeGuy640, Feb 28, 2017.

  1. SlimeGuy640
    OP

    SlimeGuy640 Newbie

    Newcomer
    9
    1
    Feb 5, 2017
    United States
    I am one of the few people who still use the wii for the homebrew. Yet I was using wiimod no downgrade the system menu and the app crashed so I turned off my wii and the install must have been half way through because it deleted the system menu wad but didn't install the new one. I have bootmii to boot the homebrew channel, then USB Loader GX or WiiFlow but I cant exit to the system menu in a game I have to restart the wii. I looked on the forum and people have had this problem yet they cant connect the wiimotes yet I can.

    Please help I know their is not a lot of people who still go on this section of the forum

    Thanks :)
     
  2. GorrillaRIBS

    GorrillaRIBS Gigyas became tame

    Member
    127
    31
    Nov 15, 2015
    Canada
    Fourside
    Try reinstalling the menu wad you tried originally? You can still get into the homebrew launcher right?
     
  3. SlimeGuy640
    OP

    SlimeGuy640 Newbie

    Newcomer
    9
    1
    Feb 5, 2017
    United States
    yes I can get into the HL and I tried to open wiimod and it crashed
     
  4. GorrillaRIBS

    GorrillaRIBS Gigyas became tame

    Member
    127
    31
    Nov 15, 2015
    Canada
    Fourside
    You could try another WAD installer I guess?
     
  5. Larsenv

    Larsenv RiiConnect24 Developer

    Member
    530
    435
    Sep 28, 2013
    United States
    Texas
    Try WiiMod Lite
     
  6. SlimeGuy640
    OP

    SlimeGuy640 Newbie

    Newcomer
    9
    1
    Feb 5, 2017
    United States
    i tried and i does not have the option to install the system menu wad with also the ios and inject the setting.txt to the wad while installing it to the nand
     
  7. Larsenv

    Larsenv RiiConnect24 Developer

    Member
    530
    435
    Sep 28, 2013
    United States
    Texas
    Use ModMii to download a WAD of it, then use WiiMod Lite to use the WAD Manager mode to install it.

    Here's ModMii.

    https://modmii.comuf.com/
     
  8. GustavoReis

    GustavoReis Member

    Newcomer
    11
    7
    Dec 19, 2016
    Brazil
  9. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,964
    763
    Mar 2, 2015
    United States
    I would recommend either what Larsenv suggested or DOP-Mii to replace the SM.
     
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,893
    5,043
    Mar 17, 2010
    Norway
    Alola
    Install the IOS first, then install the SM WAD.
    Worst case scenario, if all other methods fail, you can still recover since you have BootMii. You'd just need to generate a new, vanilla NAND with ohneschwanzenegger.
     
  11. SlimeGuy640
    OP

    SlimeGuy640 Newbie

    Newcomer
    9
    1
    Feb 5, 2017
    United States
    okay i got it by using a app the formats the nand and gets the system menu back