I can't run Moonshell 2 Beta 10

Discussion in 'Acekard' started by adrian2040, Apr 21, 2009.

  1. adrian2040
    OP

    adrian2040 GBAtemp Fan

    Member
    401
    9
    Jun 8, 2008
    Peru
    Lima
    My Acekard 2i thinks the device is a DSTT. I would DLDI patch it, but I use a Mac so I don't know how to. Help!
     
  2. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    OK, ummmm quick question

    1) how does a flashcart thinks its a different flashcart?

    2) to install Moonshell Beta 10:

    1) download Beta 10.
    2) copy moonshell.nds,moonshl2 folder, & LanguageSelect.exe to ur Micro SD
    3) launch LanguageSelect.exe from ur MicroSD
    4) select drive & choose 007 (should be english, not 100)
    5) delete LanguageSelect.exe from MicroSD
    6) eject and launch on AK2i

    3) Acekards have auto-DLDI patching so you don't ever need to DLDI patch.

    ~ Jon
     
  3. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    My download (from the Downloads section) didn't have the .exe file. Is it needed?
     
  4. Briankealing

    Briankealing GBAtemp Advanced Fan

    Member
    641
    1
    Nov 25, 2008
    United States
    No.

    What do you mean by it thinks its a DSTT?
     
  5. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Yes, that question still makes my head spin. Kinda.

    ~ Jon
     
  6. adrian2040
    OP

    adrian2040 GBAtemp Fan

    Member
    401
    9
    Jun 8, 2008
    Peru
    Lima
    When I saw the error in the topscreen, it said TTDS through various parts.
     
  7. VistaXP

    VistaXP Member

    Newcomer
    15
    0
    Apr 10, 2009
    United States
    I have same issue, but instead of being DSTT, mines say M3DS, wtf?