I can't go online in any game

Discussion in '3DS - Console, Accessories and Hardware' started by DerpyPeyton, May 21, 2016.

  1. DerpyPeyton
    OP

    DerpyPeyton Advanced Member

    Newcomer
    57
    5
    May 3, 2015
    United States
    Virginia
    When ever I try to go online it keeps saying I need to update my 3DS, but I check and there is no update. Help?
     
  2. kumita-chan

    kumita-chan Member

    Newcomer
    21
    7
    May 6, 2016
    Spain
    Try to update from system settings and not from the game.
     
  3. DerpyPeyton
    OP

    DerpyPeyton Advanced Member

    Newcomer
    57
    5
    May 3, 2015
    United States
    Virginia
    I am
     
  4. kumita-chan

    kumita-chan Member

    Newcomer
    21
    7
    May 6, 2016
    Spain
    Well, try updating from the game instead from settings. You can try other apps like the shop or miiverse, etc.
     
  5. DerpyPeyton
    OP

    DerpyPeyton Advanced Member

    Newcomer
    57
    5
    May 3, 2015
    United States
    Virginia
    Nvm, I figured out why. This is in the wrong tread anyway.
     
  6. kumita-chan

    kumita-chan Member

    Newcomer
    21
    7
    May 6, 2016
    Spain
    Well, try an offline update.
     
  7. DerpyPeyton
    OP

    DerpyPeyton Advanced Member

    Newcomer
    57
    5
    May 3, 2015
    United States
    Virginia
    It's because I have a CFW.
     
  8. kumita-chan

    kumita-chan Member

    Newcomer
    21
    7
    May 6, 2016
    Spain
    Idk, join to the A9LH master race.
     
  9. Ericjwg

    Ericjwg Good

    Member
    2,851
    688
    Jul 2, 2015
    Canada
  10. DerpyPeyton
    OP

    DerpyPeyton Advanced Member

    Newcomer
    57
    5
    May 3, 2015
    United States
    Virginia
  11. Ericjwg

    Ericjwg Good

    Member
    2,851
    688
    Jul 2, 2015
    Canada
    don't use this bs master race:rolleyes:
     
  12. Captain_N

    Captain_N GBAtemp Advanced Fan

    Member
    766
    253
    Mar 29, 2010
    United States
    If it was the master race it would not require updates.....
     
  13. Clector

    Clector GBAtemp Advanced Fan

    Member
    954
    228
    Mar 15, 2016
    Bangladesh
    Not here
    If you are using Luma 3DS, you need to use a new build to use Online Play, I thoguht since is a problem with Luam 3DS last stable build it also affects Arm9LoadeHax if you are using last stable Luma 3DS release with Arm9LoaderHax. Download from here:
    http://astronautlevel2.github.io/Luma3DS/
     
    Last edited by Clector, May 21, 2016