Error Code 002-0119 on latest sysNAND version

Discussion in '3DS - Flashcards & Custom Firmwares' started by RyDog, May 17, 2016.

  1. RyDog
    OP

    RyDog Lazy Animal Crossing hacker

    Member
    1,609
    1,193
    Apr 26, 2015
    United States
    I have o3DS 11.0.0-33U sysNAND with arm9loaderhax and Luma3DS and using any online services yields "In order to use this service a system update is required" error, and when I attempt to update, it tells me my system is up to date... Is anyone else getting this issue?
     
    godstriker8 likes this.
  2. Treeko

    Treeko GBAtemp Regular

    Member
    277
    77
    Sep 29, 2012
    I think nintendo have done something with their servers to not allow hacked 3ds's from going online, I was just reading about this in another thread, I have the same setup as you so this is bothering.
     
  3. RyDog
    OP

    RyDog Lazy Animal Crossing hacker

    Member
    1,609
    1,193
    Apr 26, 2015
    United States
    How can they tell though? it says I'm running the latest version.... Hopefully we find a fix for this or this is a maintence issue. Does anyone have a stock 3DS willing to check if they're allowed online?
     
  4. Treeko

    Treeko GBAtemp Regular

    Member
    277
    77
    Sep 29, 2012
    I have my N3DS with me I am able to access GTS on omega ruby this is kinda scary hope they find a solution soon just as I was thinking about downgrading my N3ds nintendo pull this off dammit, I saw that there was a maintenence going on yesterday since then I have seen alot of people complain about this, something similar in regards to this was also posted on wololo as well it seems they have placed some kind of check in system version 11.0 to find out if CFW is installed.
     
    Last edited by Treeko, May 17, 2016
  5. chin261

    chin261 GBAtemp Regular

    Member
    121
    34
    Nov 24, 2005
    Senegal
    Confirmed with Mario Kart (Original cart) on A9HL luma3ds fw 11. Also got the 002-0119 error 2. :(
     
  6. Gingerbread Crumb

    Gingerbread Crumb Member

    Member
    153
    178
    Aug 28, 2015
    United States
    Yeah im getting this error just checked with monster hunter and my friends list. I can't play online.
     
  7. Drakia

    Drakia GBAtemp Advanced Maniac

    Member
    1,526
    1,780
    Mar 15, 2008
    Canada
  8. gkoelho

    gkoelho GBAtemp Advanced Fan

    Member
    547
    133
    Apr 16, 2015
    Brazil
    I'm on O3ds al9h cakes and can go online on either smash, pokemon or eshop, so its definetly not an general problem.

    Just for know a maintence was schedule for this morning, u may test it again.
     
  9. Treeko

    Treeko GBAtemp Regular

    Member
    277
    77
    Sep 29, 2012
    Nightly's are kinda annoying to use on a daily basis due to errors and such, I'll hold out until a official build is released.

    — Posts automatically merged - Please don't double post! —

    There was maintenance for today aswell?
     
  10. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,086
    602
    Dec 1, 2009
    Canada
    Canada
    Damn, that's scary. Hopefully Luma just needs an update.
     
  11. Treeko

    Treeko GBAtemp Regular

    Member
    277
    77
    Sep 29, 2012
    Seems like it the latest nightly build fixes this problem just updating my o3ds cfw right now.
     
    astrangeone likes this.
  12. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,086
    602
    Dec 1, 2009
    Canada
    Canada
    Good to know. I'm going to rebuild my "stock" 9.2.20 U firmware from a current EmuNAND and then finally get off my fat ass and update both system firmware and Luma builds.
     
  13. zepher

    zepher Newbie

    Newcomer
    8
    2
    Oct 27, 2015
    United States
    Using the daily luma I can access my friends list.
     
  14. Treeko

    Treeko GBAtemp Regular

    Member
    277
    77
    Sep 29, 2012
    Your SysNand is broken? Why would you have to rebuild it :unsure:
     
  15. Supster131

    Supster131 (づ。◕‿‿◕。)づ *:・゚✧

    Member
    3,201
    2,219
    Jan 19, 2016
    United States
    My Computer
  16. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,086
    602
    Dec 1, 2009
    Canada
    Canada
    I lost my original 9.2.20 U firmware backup due to my hdd drive blowing up. I managed to save my OTP and current system firmware backup, so I still have my a9lh firmware available, but I want to be able to get back to a "stock"/clean firmware if I ever need to. I'm kind of anally retentive about having a way to go back to stock firmware "just in case", and plus 9.2.20 is still hackable (if I wanted to do that again).
     
  17. Treeko

    Treeko GBAtemp Regular

    Member
    277
    77
    Sep 29, 2012
    Ahh I see goodluck.
     
  18. astrangeone

    astrangeone GBAtemp Addict

    Member
    2,086
    602
    Dec 1, 2009
    Canada
    Canada
    It's just a matter of copying my SD card contents to my computer, creating an Emunand, loading the cia versions of PlaiSysUpdater + tinyformat...and then downgrading the EmuNAND. Tinyformatting X2, and then using Emunand9 to copy the Emunand9 to a file.
     
  19. Gingerbread Crumb

    Gingerbread Crumb Member

    Member
    153
    178
    Aug 28, 2015
    United States
    Is this only happening to luma?
     
  20. Treeko

    Treeko GBAtemp Regular

    Member
    277
    77
    Sep 29, 2012
    I never knew you could undo A9lh without having a sysNAND backup before you had A9lh installed, so this is kinda confusing to me from what I understand you want your untouched 9.2 sysNAND backup which as I said isn't possible if you already have a9lh installed or I am missing some news from the hacking scene lol

    — Posts automatically merged - Please don't double post! —

    Yeah it looks like a problem with the current version of luma which I am sure will be patched soon.
     
    Gingerbread Crumb likes this.