I can not install ntr Help!

Discussion in '3DS - Flashcards & Custom Firmwares' started by sayntz, May 20, 2016.

  1. sayntz
    OP

    sayntz Newbie

    Newcomer
    6
    0
    May 20, 2016
    Brazil
    I have a new 3ds is at version 11.0
    ARM9 unlocked and can not activate ntr![​IMG]
     
  2. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    • Which CFW are you using?
    • You don't seem to have firmware.bin on your SD card, correct? The ntr.bin file too?

    If your are using Luma3DS, make sure you are on a build that was out on or after 2016-05-10 (install the latest one, it will be fine): https://astronautlevel2.github.io/Luma3DS/
     
  3. sayntz
    OP

    sayntz Newbie

    Newcomer
    6
    0
    May 20, 2016
    Brazil
    I bought it so, the boy said he is aureinand.

    — Posts automatically merged - Please don't double post! —

    I'm sorry I do not understand much.
     
  4. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,551
    2,555
    Jan 10, 2016
    Canada
    NO COFFEI!
    Switch cfw to luma the one in the link and also make sure you have those files