I can not enable wireless under Ubuntu.

Discussion in 'Computer Games and General Discussion' started by Ziggy Zigzagoon, Jan 12, 2011.

  1. Ziggy Zigzagoon
    OP

    Ziggy Zigzagoon GBAtemp Fan

    Member
    436
    15
    Aug 6, 2010
    Simply put, I had installed Ubuntu 10.10 in a new partition in my Acer Aspire 5742-7653 computer, but, even after following a lot of tutorials, I could not manage to get the "Enable Wireless" option to turn on.
     
  2. were2

    were2 Newbie

    Newcomer
    6
    0
    Jan 10, 2011
    Gambia, The
    What have you allready done for enabling wireless? Mostly you need use lan to update ubuntu, then you should get a list of available drivers at the hardwaredriver menu (ubuntu menu -> system -> hardware drivers)
     
  3. Ziggy Zigzagoon
    OP

    Ziggy Zigzagoon GBAtemp Fan

    Member
    436
    15
    Aug 6, 2010
    I tried ndiswrapper with my driver and blacklisting the old outdated driver program. Neither worked.

    UPDATE: You suggestion worked! Thank you!
    ...
    /not relaxed/ That was so simple...